Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sealthsim works on my 1.1.2 OTB w/ new Bootloader 4.06.

  1. #1
    Default Sealthsim works on my 1.1.2 OTB w/ new Bootloader 4.06.
    hi guys,

    for your information, i received my stealthsim this morning in black version, i tried with two different iphone versions:

    1- with 1.1.2 fw OTB with 4.06 bootloader downgraded to 1.1.1 and jailbroken/activated....NOT WORKING!!!...when look at top left corner carefully i noticed it has one dot (bar) of signal and when i connected with itune it shown my cell phone number on front screen..its mean it was recognizing my T-Mobile sim but could not regconize my service provider. so decided to upgrade to version 1.1.2 then i removed my T-mobile sim and Sealthsim and re-insert back AT&T blank sim and then...

    2-connected back to itune 7.4 version and shift + UPGRADE to newer version 1.1.2 file was downloaded and leave on my desk top of my PC....approximately 5-8 min after i hit the key,it shown a message ".....update complete....reboot your iphone.." i followed instruction & give my iphone a soft reboot and another one instantly by itself after that. unit rebooted and shown up at slide to unlock screen....wala that's mean my iphone was upgraded to 1.1.2 and then approximately 10 seconds after that i saw signal bar reached to the max and T-Mobile logo shown up next.....YES!!!! I DID IT!!!my first call is to my wife at work and let her know i calling her from my iphone.....

    PS: i forgot to tell you guys something else, i accidently cut my T-mobile SIM in half...oh..my God!!!, that's it!! damn it!!..but luckily the cut line just above the circuit a hair line gap. then i continued to cut the corner of the top hafl and inserted both back to the adapter and luckily the spring held both in place perfectly and then i placed Stealthsim on top make sure it right at the center of adapter, then slide the adapter back to iphone. my trick to keep them fall into the slot was holding iphone downward and insert it.

    hope this will help to someone still have problem with Stealthsim...

  2. #2
    I have this same issue right now. I was on 1.1.1 with the OOB 1.1.2 and tried it and didnt work, I am just in the process of updating back to 1.1.2, did you jailbreak 1.1.2 as well, or just virgin phone again?

  3. #3
    stealth doesnt work with 1.1.1, need to UPGRADE to 1.1.2 by itune, then jailbreak again. make sure remove stealthsim and you SIM out and re-insert blank sim(AT&T) back in before do it!!!...goodluck!!!

  4. #4
    Default Puzzled
    I'm a bit confused. Did you say you removed your Stealth & T-Mobile Sim before you upgraded to 1.1.2 through iTunes?
    Or did you leave your Stealth & T-Mobile sim while you were updating your iPhone to 1.1.2?

    I am in the exact same position right now. Still in the process of trying to make this StealthSim work with my T-Mobile.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    8
    Thanks
    1
    Thanked 4 Times in 1 Post
    you need to have your stealthsim and t-mobile out when upgrading to 1.1.2 through itunes. just snap the AT&T one back in.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •