Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Cannot use t-mobile EDGE at all

  1. #1
    Default Cannot use t-mobile EDGE at all
    My problem, in a nutshell, is that when i go to: settings -> general -> network -> EDGE and under apn i have tried using: and All of them do the same thing. When i enter them in If i click "network" in the top right it brings me back to the other screen and locks up until i click the home button and the settings are NOT saved. If instead of clicking "network" and i click on username or password it will kick me out of the EGE settings and back to the SB. Also part of this problem may be because when i run anysim1.1 it goes through the "Copying Firmware...Please Wait" then it either gets stuck on starting comm center and doesnt move, or it tells me that anysim cannot unlick this phone and to restart my iphone.

    Im running firmware 1.1.1

    Anyhelp will be greatly appreciated

  2. #2
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Turlock, California
    Thanked 12 Times in 9 Posts

    try let in blank the user an password on internet2.voice.... or in wap.voice... put guest on user and password but clic the home botton, not network again...

    hey do u have turned off in SMBPrefs the Dim Wallpaper...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts