Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Iphone 1.1.1 Is relocked Again, Help Please!

  1. #1
    Default Iphone 1.1.1 Is relocked Again, Help Please!
    i unlocked my iphone using anysim and usin only wifi. After one day working fine my iphone does not recognize my sim card.

    i'm don't know what to do? help me please?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Thanked 17 Times in 16 Posts

    it was working fine to begin with?
    Did you knock the phone or drop it at all?

    This may be too simple an explanation, but try taking the sim card out and put it back in - that's happened to me before more than once, especially when I dropped it. (oops!)

  3. #3
    Also have you tried resetting the phone?
    iPhone 8GB
    Great Music player but can only hold 1000 songs
    Need an iPhone that can hold my >100,000 songs
    I'm still dreaming.

  4. #4
    it happend to me too, after weeks of using 1.1.1 just fine without problems suddenly it shows me "Incorrect Sim"...

    didnt install anything new and it didnt fell.
    tried pulling out the sim but didnt help.

    what can i do? and what tutorial i need to do to make it 1.1.2 from it correct state?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts