Page 6 of 7 FirstFirst ... 4567 LastLast
Results 101 to 120 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stealth Sim works with OTB 1.1.2

  1. #101
    Default Jumping in...
    Hey Guys! Reading and reading... tons of information has helped.... one of the best forums for the iPhones yet imo... but unfortunately its time for me to jump in... and ask for some help as well.

    Well... Im in the same situation with some of the guys here... except... most of you were successful! (grats btw) But here is my issue...

    I bought a new sim card hour ago... doesnt look like the same one posted on here... it actually looks exactly like the one i replaced >.< but anyways... made the cut... inserted it in the iPhone... then... well... same issues... i get a "No SIM card installed" I rebooted it a couple of times... then BAM! Full bars.... so im like.. SAWEEEEEET!!! but... where's my Tmobile? So i make a test call just for giggles... and... "call failed"... then... no bars... to No Service... to... yup... you called it, No SIM.

    Then a couple more reboots... I saw something I had never seen on my iPhone b4... FULL BARS WITH A TMOBILE!!!! (Then the heavens opened and the choir of angels sang.... for 2 minutes) Yup... thats right... the bars disapeared... but!!! the tmobile stayed... then it goes to a No Service... I dont think it actually went to a No SIM that time... but I rebooted it again... and the same thing keeps happening.

    Long story short... its like my poor iphone is telling me 2 things... "stop it and wait for the damn software update "=o) or... "keep trying master... I want to live!!!" So the issue: After rebooting I get 5 bars... Tmobile sign... and a smiley face... then the bars disappear... tmobile stays... then I get a No Service... and a sad smiley face. It cycles... sometimes....4-5 times before I get fed up and just reboot. It really seems like I can get this... my iphone is capable! but she needs that push...

    So the question... what next? Keep Realigning? I'd like to clean the contacts... but with what? the alcohol method? Any other suggestions? Any other software i should use to turn things off? Heard things about the EDGE being on = bad... true? (used iWorld btw... set to the USA)

    Well.. i'll stop ranting... will keep trying... and keep reading... any input or help would be nice =o) Take care... and will see you guys around!


    MiPhon3

  2. #102
    ok there is def something really weird going one there.. I remember that when I just got mine, this happened too.. But I read somewhere that you need to have the "new" version of a sim card from tmobile. But anyway don't even think about cleaning it with alcohol because you WILL DAMAGE YOUR SIMS!!! I have tried this before and it does damage it.. And something else don't reboot your ur phone soo many times because this too will mess it up.. So just try to be pacient with your stealth sim and be SURE that ur alligning your sims contacts with stealth sim..
    On the stealth sim, there are this kind if openings where you can see through it so what you do is allign those with the each edge of your contacts so you will be able to see the edges through the stealth sim when you put them together on the sim tray..
    and no you dont need to turn off anything before installing it, but something u might have to do is re-jailbreak and be sure to have upgraded to 1.1.2..
    I will have some pics up of the sim I'm using (a us tmobile) by tomorrow (If that helps)
    Last edited by bebex; 2007-12-30 at 02:54 PM.
    Like what I said? Hit the Thanks button!!!

  3. #103
    Quote Originally Posted by somatropin View Post
    i'm sure the jailbreak is done properly...no problems so far for weeks...except with my stealthsim...still not working
    it seems so simple when you watch that video and i did exactly what he does, tried exact the same formfactor of simcard but all i get is no service..
    i think there are quality-differences or my stealthsim is damaged. problem is, i don't know how to figure out wether it's damaged or i am too stupid
    Did you get it to work?

  4. #104
    thanks for the reply bebex... but yeah... now I get alot of "no sim" at the end. Will take your advice and be patient... Maybe I will re-jailbreak. I've used idemocracy2 to jailbreak... maybe I will try the windows.bat route... might not be a difference... but... we'll see. When is the proper time to place the SIM card w/ SSim in the slot? During Jailbreak? Or after the Jailbreak? >.< i must do more research!!! Will keep you guys updated...


    MiPhon3

  5. #105
    That is the last thing u will do...after jailbreaking 112 w ssh option and leave default pass as alpine...then install iWorld choose your country...then install your sim wait 2 min max and u good 2 go

  6. #106
    Hi, I'm new to the forum but have done alot of reading. I got a stealthsim(The new black one) and it has been working perfect, my cut was even VERY unperfect, it looks like more of a bite mark . Everything works great. I decided to pull the sim and stealthsim out of the phone (I wouldn't recommend it) and then I put it back it once again -- this resulted in a NO SIM, which got me worried because I thought I may have broke it. Come to find out, they were not aligned well, the stealthsim should be positioned in the tray lined up as perfect as you can. This was a few days ago, I haven't had anyproblems ever since I lined it back up right. Just thought I'd throw that out there since you seem to be having troubles. Good luck!! By the way, I'm using Cellular One/Dobson which was just bought out by blood thirsty AT&T

    by the way, Mi PHone, place it in after your jailbreak!
    Last edited by baskln; 2008-01-01 at 01:33 AM. Reason: Automerged Doublepost

  7. #107
    Quote Originally Posted by baskln View Post
    Hi, I'm new to the forum but have done alot of reading. I got a stealthsim(The new black one) and it has been working perfect, my cut was even VERY unperfect, it looks like more of a bite mark . Everything works great. I decided to pull the sim and stealthsim out of the phone (I wouldn't recommend it) and then I put it back it once again -- this resulted in a NO SIM, which got me worried because I thought I may have broke it. Come to find out, they were not aligned well, the stealthsim should be positioned in the tray lined up as perfect as you can. This was a few days ago, I haven't had anyproblems ever since I lined it back up right. Just thought I'd throw that out there since you seem to be having troubles. Good luck!! By the way, I'm using Cellular One/Dobson which was just bought out by blood thirsty AT&T

    by the way, Mi PHone, place it in after your jailbreak!
    Tks dude, will will that in mind when my stealthsim arrive

  8. #108
    Awesome... thanks for the input guys (gals). Gonna go try that "special" allignment trick, and also the trick on sim placement... havent done the "install iworld... choose country... install SIM" technique... maybe that will do it!!! Wish me luck... and... I wish you all Happy New Year! (oOoOOO A new iphone to ring in the New Year probably? We'll see =o))

  9. #109
    Green Apple
    Join Date
    Nov 2007
    Location
    Olympia, WA
    Posts
    46
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Stealthsim... just got it. It works in Holland with a newer Vodafone sim card but does not work with an older Vodafone sim card, about from 4 or 5 years ago... no matter how many times I try to "align" it.

    The Stealthsim did get hung up in customs on its way to Holland and added 7 days to its travel time from Iowa, although no extra custom charges.

  10. #110
    My 1.1.2 OTB is working on rogers network in quebec canada with the black stealthsim I had some major fitting issues when I tried to fit it in the phone along with cutting the little corner in my sim card ( snaped it in half :S CRAZYGLUE ROCKS!) but aside from that, it works perfect altough I sometimes randomly lose the sim card contact and have to reboot the phone to get it working again

  11. #111
    I am glad to see that the idea of upgrading to a newer sim card worked for most of you. I did find out that the original Voicestream sim cards DID NOT have the additional data areas within the sim card.

    When they changed to Tmobile the sims were reordered and had this additional data area included even before they offered the services.

    I have had my newer sim card with a stealthsim in for 2 or 3 weeks with no issues.

    Cant wait to see what happens when 1.1.3 comes out... I may have to be the lab rat for this one and see what happens.

    Thanks to those that hit the THANKS button!!!!
    Week 48 1.1.2 Downgraded, Jailbroken, and working with stealthsim on Tmobile...

  12. #112
    I'm a bit worried cause I travel a lot and replace my sim every few months depending on the country i'm in, which do you think is a more reliable solution for my needs? turbosim or stealthsim?

    Is it hard to position the sim card into the slot to make it work with either of them?

  13. #113
    when i got my stealthsim i put in it and it read "no sim" but i just turned my phone off and on again and now it works perfect. When you install the stealthsim in your iphone you just have to reboot your phone.
    http://www.iphonelocks.com/support.html
    [ame="http://youtube.com/watch?v=yjvW7s-Op5g"]YouTube - StealthSIM How To Unlock iPhone at iPhoneLocks[/ame]
    Last edited by mikemike; 2008-01-02 at 02:24 AM.

  14. #114
    CONFIRMED!

    The latest black Stealthsim works in Singapore for both M1 and Starhub's simcard. Detects their respective network successfully.

    Have not tried with Singtel though

  15. #115
    It sucks sometimes when you move your iphone around too much (bumping into stuff, a little drop here and there) you get the NO SIM error and have to take it out and allign it once more.. it happens at least once a day to me.
    but thats the only complaint i have about the Stealth Sim. I most def recomend it!
    Like what I said? Hit the Thanks button!!!

  16. #116
    Hi Guys. My OOTB 1.1.2 is up and flying with StealthSim. I've had no problems what-so-ever - expect one minor bug. I'll return to that. But others are having some difficulties - so hopefully a couple of pointers can help some of you guys out.. FIRST OF ALL there are two diffent designs of Simcards - the Stealthsim is specifically designed for one layout. The other will require further cutting. Just google it - can not remember the link (where the method is illustrated with pics and thorough explanation).

    Before anything - make sure it is jailbroken and running on 1.1.2 (1.1.1. will give you the no service error).

    Cutting the card takes about 5 minutes. Aligning it was pretty easy as well - just remember, that the Stealthsim is approx 1 mm longer than your normal SIM-card. Make sure to allign the bottom of your Stealtsim perfectly with your SIM card. This means that the 1 mm surplus on the top will NOT fit in the tray. If you try to allign both the top and the bottom of the Stealthsim with you Simcard or the Iphone Simcard tray, the card will bend. And you'll get the No Sim error. Just allign the bottom as said. Make sure, that neither card is bend. When inserting - make sure that there is absolutely no gap between your Sim and Stealthsim - you will feel a little resistance, but keep pushing it down gently, and it will click into place.

    I've been using Stealthsim for a week now - and i've had no problems with the No Sim error. I'm a clumsy devil as well - dropped it 3 times. And still working ;-)

    The only minor setback I've encountered is when you recharge it with your adapter plugged in (the one in the package). Whenever I try to make a call when the phone is charging, I have no network coverage (only with the A/C - trough the PC it works fine). Unplugging the power cable returns full network in seconds.
    Don't know why this happens - but read an article from an engineer on some forum - stating that HW solution COULD cause some instabilites, as the circuit of the phone is designed for a very specific power usage (absolutely nonsense to me as well :-)). That's it. For any newbeez who do not want to mess with TurboSim - Stealthsim is your ticket. But consider the possible incompatibilty with future updates - although there is no conclusion on this yet - a lot of TurboSim proponents are putting this forward. You decide :-)

    BTW. I live in Denmark. My carrier is approx the 4 th largest in DK. What I'm basically saying, is that if it works in a country with 5 mio. people - it will work in Mexico, Spain etc. as well ;-)

  17. #117
    i'm going through these same troubles i just got a new sim card and still nothing i can't see what i'm doing wrong i did the jailbreak that worked out and now i'm trying to install the stealth sim but it wont recognize it

    Still no luck with stealth sim anybody have any ideas as to where i might have gone wrong
    Last edited by jags52982; 2008-01-04 at 09:32 PM. Reason: Automerged Doublepost

  18. #118
    Hey Guys,

    I am in Oz and got a black stealthsim, put my card in "No Sim". Have tried the alignment stuff, no good either. I was wondering though used the AT&T card, and it detects the card but says "No Service," is it fair to assume then that the Stealthsim is working and that I might need a new sim card from my oz provider?

  19. #119
    i'm not sure if thats what you need i purchased a new sim card from my provider and still nothing

    i tried my stealth sim with the at&t card and it read the sim card therefore it seems like my stealth sim is working i don't understand why it wont read my t-mobile card i just bought it today so its the new kind but it wont read it it says no sim
    Last edited by jags52982; 2008-01-05 at 01:42 AM. Reason: Automerged Doublepost

  20. #120
    Just got my stealthsim, and I'm getting no sim.
    My card is fido and is 4 yrs old.
    Anyone got the the stealthsim working with an older fido card?

Page 6 of 7 FirstFirst ... 4567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •