Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iphone 1.0.2 firmware cannot activate, tried everything

  1. #1
    Default iphone 1.0.2 firmware cannot activate, tried everything
    Hello, i am in desperate need of some help. I have spent countless hours for the past week trying to get my iphone to work. It was bought with firmware 1.0.2 and the newer baseband of 4.02.13_G which means it was upgraded to 1.1.1 and then downgraded after anysim messed it up. It got bricked when i went for it and tried to upgrade to 1.1.1 anyways so i unbricked it and now I am at the activation screen. This is my current main problem. HOW DO I ACTIVATE without service? I have tried most of the solutions and cant get it to work. I tried running the appsnapp installer but that didnt activate it. I was going to try iActivator on a mac but it said my iphone wasnt plugged into the computer when it actually was. I think I need to try Johannsens method for use with windows pc's but I couldnt edit that one file in notepad as it said to do (it said I couldnt save the file after i altered it). So what do i do??? how do i possible activate this thing. All help would be greatly appreciated. I will pay anybody $10 if they can get it figured out for me (i know its not much but after spending 400 on the phone and 50 on iphonesimefree i dont got much left). I do have iphonesimfree if that will help at all but to activate it i dont think it will do anything for me. I know how to get to the settings screen by using the prefs:// input and hitting *#307# but that hasnt gotten me anywhere except for let me surf the net on my iphone.

    Thanks again, Jeremy.

  2. #2
    On 1.0.2, run AppTapp and have it finish installing the files, then download PACAY and run that to jailbreak it.

  3. #3
    *#307# then dial 0 answer hold prefs://1f turn on wifi 0 dial answer hold goto contacts wait for the phone to reboot should be activated. If you cannot make calls make sure your imei number is 0013 something and not 49 something if it is 49 something you need to downgrade to 1.0.2 and re virginize.

    you can check the imei before the whole process in settings general about after you get to the prefs://1f part

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts