Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Problems with ssh while trying to unlock

  1. #1
    Default Problems with ssh while trying to unlock
    Hello, i ran into an odd problem while trying to unlock my oob 1.1.2 phone with turbosim. According to the tuts I am following, I will need to ssh into the phone.. but it seems that I always get a connection closed error on the terminal. I have installed BSD, openSSH and everything. I tried going to 1.0.2, back to 1.1.2 and now toying with 1.0.2 again. Weird thing is, I can login to the phone using cyberduck and transfer the needed files.. but just not executing commands from terminal.

    I know I could access ssh before cause I tried to find out the baseband version. It is just not working now that I got my turbosim.. Everything else works fine for a "ipod touch iphone" (wifi, safari, etc)

    After trying to ssh into my phone, terminal will pause for a minute before i get the error;

    "connection closed by my.phones.ip.add"

    Any body faces the same problem? If you have any clue what is happening, it will really be appreciated! Thanks and cheers!

  2. #2
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Thanked 31 Times in 20 Posts

    make sure the user name and password are correct. I know that sounds stupid but thats 99% of the reason it doesn't work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts