Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: oops! Didn't airport mode my phone before AnySim. HELP.

  1. #1
    Default oops! Didn't airport mode my phone before AnySim. HELP.
    Well I got too a head of myself on this one.

    I didn't put my phone in airport mode before running anysim and now the phone is locked up in Apple boot screen with frozen progress wheel.

    Is there anything I can do to get out of this?

    I've tried restarting the phone but it starts up to the same thing every time.

    Please help if you can!

    The phone is upgraded to 1.1.2 with installed BSD Subsystem, oktoprep and jailbroken according to the guide on this site.

    I am also on a mac.

  2. #2
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    It has to be in airplane mode? What about anySIM1.1?

  3. #3
    Well it said in the guide to put it in airport mode.

    yes, I did run the most current AnySim 1.2.1u

  4. #4
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Hm.. ill look into that see if i can find a fix. Dont know of any off the top of my head can you get to the homescreen?

  5. #5
    I ran into the same problem - I ended up downgrading to 1.1.1 and then back to 1.1.2. Works fine now.

  6. #6
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Helsinki, Finland
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Yep, I goofed up exactly the same way.

    Did a panic restore to 1.1.2, realized my error, restored back to 1.1.1, jailbreaked it (took a LOT of tries), unlocked (with AnySIM 1.2u), okPrepped and upgraded to 1.1.2 again. Works like a charm now.

  7. #7
    best bet is to go to DFU mode and restore to 1.1.1.. and it asks u to go into airplane mode, in my opinion to, to stop teh commcenter rather than having anysim do it... that would be my guess, althoguh ive NEVER gone into airplane mode before unlocking (unlocked 50+ phones so far...)
    If my post helped you out, please hit the (Thank) button!

  8. The Following User Says Thank You to tamz273 For This Useful Post:

    vinodis (2008-01-29)

  9. #8
    Well I finally got my phone back to 1.1.1 after about 2 hours of playing. I got caught up in wrong modem firmware for a while too.

    INSTALLER was of great help. I think I'll leave it at 1.1.1 for now as there is now a SMS VoiceMail fix for those with issues with FIDO (Canada).

    Is it really worth trying to upgrade again? I normally like to be up to date with updates, so that I don't fall behind once the latest software updates

  10. #9
    damn, i did the same!
    :/
    gona try your workaround...

    geez, how could i be such a jackass...
    3am and im gona have to work early in the morning....

  11. #10
    Default same
    I also did the same ... aaaaaaaaaaa ...
    but now i am in really bad shape ... my itues does not recognise the phone ... it ask me to activate using itunes ... basically I dont know how to restore ... because I do not get the update button ... please help

  12. #11
    well i did they same and now i cant jailbreak 1.0.2 nor can i unlock 1.1.1 via jailbreakme.com so what should i do i cant use ibricker at all keeps showing yellow triangle and the backround truns blue and goes in to this scrolling white text scrolling and then tries to reboot and does it over and over and over

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •