Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: What's Wrong!??!?

  1. #1
    Unhappy What's Wrong!??!?
    i got a brand new 8gb iphone and then when i installed the anysim part it stuck on commcenter part, i manually turn the iphone off and then i upgrade it to 1.1.2 ( i dont know why i did this ) and then i read a guide that i need to downgrade to 1.1.1 using reflash and then now when i go to and press the appsnap it doesn't do anything. well it automatically makes me go to the screen lock, but that's it. no restart and jail breaking. any suggestions?

  2. #2
    Well st Auto-lock to never.

    And reinstall installer.
    Iphone Love... I dreamed of a iphone before it was out..

  3. #3
    i can't even jailbreak it. that's why. and i've done the auto lock to never part

  4. #4
    Try Agaian
    Iphone Love... I dreamed of a iphone before it was out..

  5. #5
    yeah man, keep on tryin. it will work eventually

  6. #6
    thanks all! got it working. i've tried like 20 times and finally it worked. thanks!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts