Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help with IMEI 0049

  1. #1
    Default need help with IMEI 0049
    hi guys, was wondering if anyone can help me. I have a Wk42 iPhone with Bootloader 3.9.

    I tried to unlock it but have not been lucky. Now the IMEI is 00499xxx

    can someone help me fix this issue? plssssssssssssss

    thanks

  2. #2
    please contact me on AIM (dualmax) or MSN ([email protected])

  3. #3
    hi all, i need someone to help me please.......i tried to repair the baseband using different methods. but no luck. keeps saying USE AN APPROVED SIM.

  4. #4
    Quote Originally Posted by rhath127 View Post
    hi all, i need someone to help me please.......i tried to repair the baseband using different methods. but no luck. keeps saying USE AN APPROVED SIM.
    Virginizing is cleaning your baseband so it fixes the "mess" done by AnySim/IUnlock.
    for that you have to:
    Go to this link and follow PHASE 2.
    http://www.modmyi.com/forums/sho...grade+baseband

    To virginize you have to find the Virginiger_pack.
    Go to that same LINK and follow PHASE 3. (forget about PHASE 2.5)

    Once you virginize, check your IMEI and it should be good.

  5. #5
    hi scratik - ive tried a number of times to erase baseband and virginize but i havent had any luck. Dualmax suggested that i need a seczone rebuild

  6. #6
    I eventually after a week of trying have sorted out my bricked iphone with that dodgy IMEI number.
    Once I got it right only took 30 mins. Get ibrickr and idemocracy... I had to use a comdination of the two, start with idemocracy it tells how to get back to 1.0.2 jailbreak, activate and also the baseband downgrader.You will notice that although the baseband is now correct the IMEI is still the same,this is going by my iphone obviously. Now IMPORTANT take out any sim cards. Use ibrickr to load up bsd subsystem and ssh then install the installer and anysim. Now at this stage I still had an expensive itouch... run anysim ... reboot iphone putting the sim back in. YOU MAY HAVE TO REPRESS THE ACTIVATION BUTTON IN idemocracy.

    I WAS RUNNING BOTH PROGS AT SAME TIME NO PROBLEMS

    AT LAST A 1.0.2 IPHONE >>> BUT ALEAST IT NOW WORKS

    Hope this helps.

  7. #7
    thanks price....will try your way

  8. #8
    Sounds interesting... please let us know if the above technique works for anyone

  9. #9
    first downgrade the firmware to 1.0.2. Then, downgrade the baseband to 03.14.....and then virginize it.
    In the virginization process you will be asked if you want to fix the seczone. say "yes".

    that should fix your IMEI problem, it did it for me.
    Im assuming you have a 3.9 bootloader right? in other words, your phone should be about a month old or older. If you bought it with the 1.1.2 firmware already installed that could mean that you have the new bootloader and non of this would work.
    But i think you have the old one which is good.

  10. #10
    hi scratik, it came with the 1.1.2 firmware but 3.9BL.

    prince's technique did not work for me. still saying use approved sim.

    what virginize process would u recommend scratik? coz there are a few out there?

    also scratik, where does it ask you if i want to repair seczone? coz i do not remember this bit. everything just flows thru the screen.
    Last edited by rhath127; 2007-12-02 at 09:53 PM. Reason: Automerged Doublepost

  11. #11
    follow this link:
    http://www.modmyi.com/forums/showthr...ht=virginizing

    i assume you are right now at 1.0.2 with 03.14....baseband.
    when i had that problem i followed phase 3. not 2.5.

    and it got fixed. dont use the ssh method to virginize. use it only to put the virginizer pack file in the usr/bin folder. or if you dong have that, use ibrickr, create a folder in usr/bin and call it virginizer_pack and put all the files there.

    then in mobileterminal type the codes you see there. (phase 3)

    say "yes" to everything and it should all be good. if it doesnt work, try doing phase 2.5 and then phase 3 again.
    but for me it worked with only phase 3.
    good luck man

  12. #12
    so far....ive tried 2.5 too....and 0000000000000 luck!!!!!!!

    i think i give up with this phone......cant seem to work

  13. #13
    Please, help to fix the 0049 IMEI ERROR with your signature. Click on the next link:

    http://hackint0sh.org/forum/showthread.php?t=18237

    We hope Elite / Dev Team works on a "seczone builder"...
    Thanks!

  14. #14
    I have the same problem as u.... IMEI 0049... I've tried everthing.... and nothing..... please help us...

  15. #15
    I need help. I have the same problem!! HELP US

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •