Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ GUIDE ] Unlock 1.1.2 in OS X (NOT NIB, only upgraded from previous firmwares)

  1. #1
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Default [ GUIDE ] Unlock 1.1.2 in OS X (NOT NIB, only upgraded from previous firmwares)
    Guide is here.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  2. The Following User Says Thank You to Kyle Matthews For This Useful Post:

    ysr (2007-12-28)

  3. #2
    Thanks, might be using this soon.
    iPhone 8GB
    Great Music player but can only hold 1000 songs
    Need an iPhone that can hold my >100,000 songs
    I'm still dreaming.

  4. The Following User Says Thank You to venitronics For This Useful Post:

    ysr (2007-12-28)

  5. #3
    I have followed this guide religiously and I must say it was most helpful indeed.

    However, I tried putting my Singapore SIM card into my iPhone (I work in the US and my iPhone is currently with the AT&T contract) but it says that the SIM card is not an iPhone approved one. Is this supposed to be the case, or do I have to go an additional step, i.e. install anySIM? If so, is there a guide for this?

  6. The Following User Says Thank You to imelv For This Useful Post:

    ysr (2007-12-28)

  7. #4
    Hi, I've followed this guide, and it works fine up until I run anySIM, and then I'm told "anySIM cannot unlock this phone. anySIM will now quit." Any idea what I should do? I was previously unlocked (running t-mobile) at firmware 1.1.1; I went through this guide and uprgraded to 1.1.2, and now can't perform an unlock. Do I have to downgrade back to 1.1.1?

    an update: I checked settings again, and it says I'm running 1.1.1, even though I thought I had upgraded. I downgraded the baseband (it was 4.02.13_G, or something like that, indicating that I HAD upgraded to 1.1.2) and then I ran anySIM v. 1.1. It said it was successful, the phone is unlocked, but it won't recognize my t-mobile SIM card. any thoughts?
    Last edited by cyneller; 2007-12-10 at 11:24 PM. Reason: Automerged Doublepost

  8. The Following User Says Thank You to cyneller For This Useful Post:

    ysr (2007-12-28)

  9. #5
    Quote Originally Posted by cyneller View Post
    Hi, I've followed this guide, and it works fine up until I run anySIM, and then I'm told "anySIM cannot unlock this phone. anySIM will now quit." Any idea what I should do? I was previously unlocked (running t-mobile) at firmware 1.1.1; I went through this guide and uprgraded to 1.1.2, and now can't perform an unlock. Do I have to downgrade back to 1.1.1?

    an update: I checked settings again, and it says I'm running 1.1.1, even though I thought I had upgraded. I downgraded the baseband (it was 4.02.13_G, or something like that, indicating that I HAD upgraded to 1.1.2) and then I ran anySIM v. 1.1. It said it was successful, the phone is unlocked, but it won't recognize my t-mobile SIM card. any thoughts?
    I think I read somewhere here that you need to deactivate phone and then reactivate with new sim in phone. I dont know how that is done, but that is what i heard. Also, how did you downgrade baseband? I dont know how to do this and the ways i have tried, they say success but still says i have 04.02.13_G. can you help me please.

  10. The Following User Says Thank You to lesslinger For This Useful Post:

    ysr (2007-12-28)

  11. #6
    Friend, i upgraded accidentally my iPhone from 1.0.2 to 1.1.2, and displays me a message of Incorrect SIM Insert an unlocked and valid SIM to activate iPhone, i don't have a AT&T SIM card and I'm outside US please help me

  12. The Following User Says Thank You to alefedeli For This Useful Post:

    ysr (2007-12-28)

  13. #7
    Jut upgraded to 1.1.2! Thanks for the excellent guide!

    Had a little issue when I decided to change AppSupport for the phone numbers with the one I had running since 1.0.2, thankfully, I was still able to ftp to the phone and change it back to the one I came with 1.1.2

  14. #8
    Quote Originally Posted by alefedeli View Post
    Friend, i upgraded accidentally my iPhone from 1.0.2 to 1.1.2, and displays me a message of Incorrect SIM Insert an unlocked and valid SIM to activate iPhone, i don't have a AT&T SIM card and I'm outside US please help me
    follow the guide up at the top of the page, it tells you how to do everything to jailbreak and update it

  15. The Following User Says Thank You to ifone_hacker142 For This Useful Post:

    ysr (2007-12-28)

  16. #9
    I just bought a used iphone week 43 updated to version 1.1.2. So i followed the forum and downgraded to 1.1.1 then jailbreaked and tried unlocking it using anysim. BUt it would not unlock so i tried upgrading it to 1.1.2 just to see if that would work. And of course it did not. So then i restored to 1.1.1 and am trying it again but its not working. what is the next thing to do in order to successfully unlock my iphone

  17. The Following User Says Thank You to acegott For This Useful Post:

    ysr (2007-12-28)

  18. #10
    Quote Originally Posted by acegott View Post
    I just bought a used iphone week 43 updated to version 1.1.2. So i followed the forum and downgraded to 1.1.1 then jailbreaked and tried unlocking it using anysim. BUt it would not unlock so i tried upgrading it to 1.1.2 just to see if that would work. And of course it did not. So then i restored to 1.1.1 and am trying it again but its not working. what is the next thing to do in order to successfully unlock my iphone
    you can't unlock it if you bought if from 1.1.2, also my dad accidentally updated to 1.1.2 and I tried to unlock it but 1.1.2 has a weird side effect

    when you update it, and try to downgrade and jailbreak/unlock 1.1.2, it won't let you, it might just be this iPhone, but i am not sure... :S

  19. The Following User Says Thank You to ifone_hacker142 For This Useful Post:

    ysr (2007-12-28)

  20. #11
    i need help!!! im in the recovery mode right now and i dont know how to get out. Im using windows pc not mac. HELP PLZ!!!

  21. #12
    if you have a NIB 1.1.2 and downgrade it to 1.1.1 why would you want to go up to 1.1.2 like most of the blogs say at the end? examples : http://brandosiphoneblog.com/Blog/En..._*Update*.html
    http://www.iclarified.com/entry/index.php?enid=461

  22. #13
    Can anyone please help me. I accidently upgraded my phone to 1.1.2. I work off a Mac and have AT&T service. I have tried every guide, every video and I just can't get it. I get all the way to 1.1.1 but I have no phone or internet service on my phone. I just can't seem to get it. Please someone help me!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •