Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking OOTB 1.1.2

  1. #1
    Default Unlocking OOTB 1.1.2
    Hi, this is my first post on these forums and it is about a somewhat important matter. A friend of mine wants an iphone to run on his non AT&T network. The problem is, he doesnt have $600 to throw around to buy an unlocked phone, and he isnt very computer apt. I am relatively decent with computers so I offered to see what I could do for him. So, heres the situation, I have pretty much read and understood how to unlock a 1.1.1 phone and how to downgrade an iphone that was upgraded to 1.1.2, but my probelm is, I need to know if i can downgrade an out of the box 1.1.2 with the "recovery mode" hack. I have a mac running itunes 7.4 so I was wondering how to unlock it if the recovery mode downgrade wont work, Thanks for any help

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Posts
    75
    Thanks
    1
    Thanked 6 Times in 1 Post
    Cant be done.

  3. #3
    So if I put a brand new 1.1.2 iphone into recovery mode and reload it with 1.1.1 what will happen?

  4. #4
    u will get the 1.1.1 version running ot it, but with bootloader 4.6 which is the main problem right now, coz it cant be downgraded and unlock...
    so basically nothing can be done concerning an unlock for 1.1.2 at the moment.... wait.... search the net and keep on checking forums.. u might get lucky soon... or let me say WE ALL might get lucky soon as i know now there is a hardware bootloader downgrade that had been done by a vietnamese guy.. and its not final.. they r still working on it..

  5. #5
    So could I unlock the phone to run 1.1.1? That is my main question, running 1.1.2 isnt really that big of an issue for my friend, he just wants the phone. Thanks

  6. #6
    OTB 1.1.2 CANNOT BE UNLOCKED even after you downgrade it!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!

  7. #7
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by drewsteriam View Post
    So could I unlock the phone to run 1.1.1? That is my main question, running 1.1.2 isnt really that big of an issue for my friend, he just wants the phone. Thanks
    Always search the threads before repeating questions, keeps things clean.

    No, it doesn't matter what you do, or what firmware version you downgrade to, a 1.1.2 OTB phone cannot be unlocked through any method at this time.
    Get "iPod & iTunes for Dummies", it'll change your life.

  8. #8
    Quote Originally Posted by scooby View Post
    OTB 1.1.2 CANNOT BE UNLOCKED even after you downgrade it!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!


    Sooooo... what your saying is i won't be able to dial or recieve calls?

    lol.... *KIiiiiiiiiiiidDING*

  9. #9
    So, if you dont mind, could you explain exactly what the problem is with the unlock so far? I would like to know what the problem is so I can see what I can do to help with the new iphone unlock. Thanks

  10. #10
    Default the problem is the new bootloader
    you can't unlock an OOTB (Out Of The Box) 1.1.2 iPhone because apple updated the bootloader on these phone. you can however use the recovery mode to downgrade to 1.1.1, activate and jailbreak using the jailbreakme.com method, install oktoprep and then upgrade to 1.1.2 (http://modmyi.com/wiki/index.php/Get...g_OS_X_current)

    then you would have a jailbroken, fully functional (except for the phone features) iphone. you can't have the phone features on a non at&t network (sms, internet over the EDGE network, phone, etc) becuase the piece of software that unlocked it before, anysim, is not compatible/does not have the hack to break the new baseband aka: unlock the phone yet.

    the new version of anysim should be available after the 1.1.3 firmware upgrade from apple. Becuase apple has to release with it the baseband upgrade, giving hackers the key on how to loophole it and unlock it.

    this is as clear as i can explain it for now, email me if you have questions

  11. #11
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Quote Originally Posted by drewsteriam View Post
    So, if you dont mind, could you explain exactly what the problem is with the unlock so far? I would like to know what the problem is so I can see what I can do to help with the new iphone unlock. Thanks
    The problem is the bootloader has been updated to lock us out of the old way of unlocking, this new bootloader performs various checksums and is damn near impossible to unlock. But exploits have been discovered but they need a new firmwares baseband to get the unlock running. Thats why we cant unlock it yet.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •