Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 1.1.2 Unlocked with IphoneSimFree

  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Thanked 3 Times in 1 Post
    Smile 1.1.2 Unlocked with IphoneSimFree
    I can confirm that an 1.1.1 unlocked iphone with IphoneSimFree 1.7, following the easy instructions from there homepage, has been updated and now works Best Than Ever!!

    Congratulations IphoneSimFree developers.

  2. #2
    no it doesnt...ive tried every unlocking techique and firmware downgrade for the last week. my phone is 3 months old.....accidentally upgraded to 1.1.2, and now have modem .04.02.13 and IT DOES NOT WORK. maybe im doeing something wrong, but ive just about given up

  3. #3
    Downgrade your software to 1.1.1 then run OktoPrep and then click upgrade to 1.1.2 not restore.

  4. #4
    i'm confused you're thread title says you've unlocked 1.1.2 and your 1'st sentence says you're using 1.1.1. Anyways, did you use the free one? I tried using the 1 from the installer and I run it and it just sits there, it does absolutely nothing.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    United States
    Thanked 21 Times in 15 Posts

    Obviously the iPhoneSIMFree is not the free one. Every one ranted on them, and I am damn happy I paid for it.
    Chris 'cWanja' Wanja
    [email protected]
     Apple Genius - Retail
    Do not forget to "thank me" for helping!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts