Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fixed Error 1011

  1. #1
    Default Fixed Error 1011
    omg i cant belive it i DID IT

    well i used winpwn and i made a custom firmware with this random junk on it a bam it worked!!!!

    but now when it is activated it has like no wifi, or phone,, like the baseband is damaged!
    anyone know how to fix that???

    but anyone that has this error contact me and i will tell them how to fix it!!!

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Best bet now would be to restore to stock apple firmware and run the wifi fix when you rejailbreak with iLiberty

  3. #3
    i try that but it is like stuck at
    Unpacking Custom Payload...

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    GRRRR! damn

  5. #5
    do u know how to fix that
    i guess i dont get anymore support...???

    come on!
    bump bumpity bump bump bump!
    Last edited by meloyo; 2008-06-06 at 10:03 PM. Reason: Automerged Doublepost

  6. #6
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    poseidon suggested restoring with the stock iphone firmware, not the custom one. sounds like you're restoring with the custom one

  7. #7
    yup i am
    but if i restore with sock i get error 1011
    when i restore with custom i get nothing it works
    but tbaseband still messed
    i cant tell what version it is
    and wifi
    phone
    and sound dont work
    ziphone or iliberty wont work to fix those

  8. #8
    Try This:

    1. Let’s get into DFU Mode. Connect to your computer, hold the power and home buttons down (the iphone will power off after about 10 seconds, but keep holding both buttons down)
    2. As soon as the iPhone powers off, (black screen) release the power button (but keep holding the home button down). (If you see the apple logo or connect to itunes logo you are not in DFU mode so try it again)
    3. After about 20 seconds or so, Itunes should see your iphone. It is now safe to release the home button, and your iPhone is in DFU mode.
    4. Now iTunes should ask you to restore its firmware.

    Restore to 1.1.4 and jailbreak with iliberty+

    Have you tried DFU restore and get the 1011 error, then restore again with normal restore (cable and itunes logo). I saw one post that the person said it worked for him.
    Last edited by hiflyer; 2008-06-07 at 04:00 AM. Reason: Merged doublepost

  9. #9
    ive tried that but its not the error im worried bout
    its the fact that i need to either
    replace the baseband
    flash it
    or fix it and i dont know how
    the only option would be to virginize but i have no wifi
    so i am trying to put
    "The Virginizer" package through winpwn but no icon for it shows up so i dont know what to do

    cause i need to virginize it

    bootneuter gets stuck at the screen and says loading
    so that doesnt work

  10. #10
    Unhappy IN the same boat.
    I am in the sam boat. I can restore a custom software image but cannot restor the factory Apple firmware without error 1101.

    The issue occured when I ran ZiPhone. The software did nothing for 20 minutes and then cause a boot starting error error intiating device .. BSd root: md0, major 2, minor 0 repeatedly (sorry don't have the message as I don't want to risk it never booting again)

    I am running winpwn and can get a custom image to install. However my bluetooth has no address. My wifi has no address and is grayed out. My IEMI has been wiped. My ICCI is no longer there.

    My SIM car is also now locked. When I connect the phone to iTunes it says there is no sim card installed.

    Am I stuck up a creek without a paddle?
    Last edited by humphnor; 2008-06-07 at 07:12 PM.

  11. #11
    Hello , I had the problem (1011) and follow your recomendations, and the iphone go back to live thak you very much

  12. #12
    Banned
    Join Date
    Mar 2008
    Location
    Munich, Germany
    Posts
    506
    Thanks
    9
    Thanked 178 Times in 71 Posts

    I solved the Problem too


    4 1/2 hours....



    please ask if help is needed

  13. #13
    it's about the 1011 problem, here's the description. i'd be so glad if you could help me

    and please write your answer to [email protected] it's easier for me


    I tried to unlock the iphone (1.1.4) with iLiberty+.
    First, i did the act+jb and then i tried to run the bootneuter .after a minute or so the iphone went to "sleep". i did not touch it for 10-15 minutes but after that i tried to power it on and there was a mistake "something failure" according the bootneuter. after that i tried to do a restore from itunes and got the 1011 error. after that i succeeded to get this situation: my iphone is working (well not really but keep reading), for some reason it takes near 30 seconds to power it on (stuck on the apple screen) and than i get the "Repair is needed" message and "No Sim card" in the iTunes. and now i cannot make/get calls ( obviously ) and my question is as follows: what can i do???


    thanx in advance

  14. #14
    Default Error (1011) No wifi, no bluetooth, no sim
    My iPhone was in Airplane mode on my belt. After landing I tried to go in normal phone mode, but my phone was hot, battery dried out...
    Later I tried to restore 1.1.4. (I've used ZiPhone 3.0) with latest iTunes. Upgrade passes fine but Firmware could not be updated, so finally Error (1011)... Please, help!!!

  15. #15
    Quote Originally Posted by Pear-phone View Post
    I solved the Problem too


    4 1/2 hours....



    please ask if help is needed
    please can you describe how did you IX this ISSUE??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •