Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 181 to 200 of 243

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Read If You Have A Otb 1.1.2 Before Posting

  1. #181
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Quote Originally Posted by kk22 View Post
    i hope you've got some serious intel on this one..cause last time it was supposed to be out by christmas and nothing happened..
    It's whenever Apple drops the new firmware, its ready but they need secpack from the new firmware, its expected soon.

  2. #182
    yeah true
    Iphone Love... I dreamed of a iphone before it was out..

  3. The Following User Says Thank You to yowiphone For This Useful Post:

    iphone003 (2007-12-30)

  4. #183
    Ok we now have pictures of the new firmware! Would they just release it already!

  5. #184
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Quote Originally Posted by GreatOBI View Post
    Ok we now have pictures of the new firmware! Would they just release it already!
    Well its expected from what im hearing either January 2nd or January 17

  6. #185
    Hey but if Apple doesn't update the bootloader and updates the baseband it means even people with OTB 1.1.3 will be able to unlock there iphones right.
    Iphone Love... I dreamed of a iphone before it was out..

  7. The Following User Says Thank You to yowiphone For This Useful Post:

    iphone003 (2007-12-30)

  8. #186
    what happens if Apple update the bootloader too for the 1.1.3 ??
    I mean can it be used to unlock OTB 1.1.2 ??

  9. #187
    Quote Originally Posted by Moebaqi View Post
    what happens if Apple update the bootloader too for the 1.1.3 ??
    I mean can it be used to unlock OTB 1.1.2 ??
    Yeah if Apple updates the bootloader it means people with OTB 1.1.3 iphones wont be able to unlock there iphones. But people with OTB 1.1.2 will be able to unlock.

    But Apple will most likely not update the bootloader via software because its to dangerous if the UPDATE failed you will end up with a "BRICK".
    Iphone Love... I dreamed of a iphone before it was out..

  10. #188
    Unless u have 113 in the hand you cannot say anything like: what how or when we will see some freeware.

  11. #189
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Quote Originally Posted by yowiphone View Post
    Yeah if Apple updates the bootloader it means people with OTB 1.1.3 iphones wont be able to unlock there iphones. But people with OTB 1.1.2 will be able to unlock.

    But Apple will most likely not update the bootloader via software because its to dangerous if the UPDATE failed you will end up with a "BRICK".
    Yeah, updating the bootloaders software update wise isn't something Apple will do it looks like. If DFU mode still works, OTB 1.1.3's are fine and the unlock is gonna work, unless Apple stopped that, which they probably will soon, were fine. Then again Nate True says he couldn't downgrade... So we may need to find alternitive options....

  12. #190
    So stop raising everybody's hopes up already! You guys sound so certain we will see an unlock in the next [fill in time period here]. Yet no one has given any evidence whatsoever of such an unlock. All you have is conjecture and speculation. Yeah keep the faith, but don't make it sound like it's coming for sure.

    Just because 1.1.3 is coming, it does not necessarily follow that 1.1.2 will definitely be unlocked. Right now Apple has got the upper hand on this one. I'm not so sure they're keen on opening the door wide open for an unlock on 1.1.2 or later.
    Last edited by truenorth; 2007-12-31 at 09:00 AM. Reason: Doublepost
    Sydney, Australia
    If you received help, click on the Thanks button!


  13. #191
    Quote Originally Posted by DoerrFan View Post
    Yeah, updating the bootloaders software update wise isn't something Apple will do it looks like. If DFU mode still works, OTB 1.1.3's are fine and the unlock is gonna work, unless Apple stopped that, which they probably will soon, were fine. Then again Nate True says he couldn't downgrade... So we may need to find alternitive options....
    Yeah, but Nate couldn't downgrade because 1.1.1/1.1.2 both have brick MODES. But 1.0.2 doesn't have brick mode so you can downgrade a 1.1.3 to 1.0.2 with no problems. But it doesn't mean Apple have disabled DFU mode it just means that 1.1.3 wont allow any lower, it will brick them but see only 1.1.1/1.1.2 have brick MODES. 1.0.2 doesn't have brick MODE which is a good thing.
    Iphone Love... I dreamed of a iphone before it was out..

  14. #192
    well should we be stocking up on iPhones w 1.1.2 now before they change to 1.1.3? Or will iPhone w 1.1.3 will be awhile before it hits the stores.

  15. #193
    Unfortunately, I didn't know how to examine the bootloader when I bought 2 iPhones. Now I know these two phones had 1.1.2, but I don't know what version bootloader they had.

    I did purchase http://www.openyouriphone.com/ and it worked no problem. The only thing I can assume is that my 1.1.2 phones had old bootloader versions.

  16. #194
    Probably the new BL.
    Iphone Love... I dreamed of a iphone before it was out..

  17. #195
    check the serial number on the back if the fourth and fifth digits are greater than 45 they're the old bootloader

    January 2nd is near...if an unlock isn't out, stealthsim or turbo sim here i come. this waiting is getting ridiculous

  18. #196
    One of my phones shows 4.01.13_G so yeah, I guess I lucked out and my phones had older Firmware.

  19. #197
    I have a phone it's 04.02.13_G. It's there Unlock 1.1.2. coming up yet? It's anyone can tell me a good news?
    Last edited by Newguy168; 2008-01-02 at 01:47 AM.

  20. #198
    Not yet but its in the works.
    Iphone Love... I dreamed of a iphone before it was out..

  21. #199
    Thanks , I have to wait than..

  22. #200
    >4.01.13_G

    hmmm so that's the _firmware_ not the bootloader.

    Now I'm wondering what version my bootloader is??

    OK, here's the answer. Assuming that downgrading to 1.1.1 didn't change my bootloader, I did have an older bootloader:

    BOOTLOADER_VERSION:3.9_M3S2
    Last edited by 6309phone; 2008-01-02 at 09:59 AM. Reason: Automerged Doublepost

Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •