Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with NEW iphone with 1.1.2

  1. #1
    Default Help with NEW iphone with 1.1.2
    i just got a new iphone in US with 1.1.2 already installed..i dongraded it to 1.1.1 to 1.0.2 , installed oktoprep then upgrade back to 1.1.2..used idemocracy to activate, then did the phone+sms fix..then Ede+wan fix..then tried anysim 1.2 but..the phone hangs showing the apple logo and then does nothing..

  2. #2
    You Need to Run anySIM1.2.1u on ver 1.1.1 not 1.1.2, There's no need to downgrade to 1.0.2 either.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •