Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: I screwed up big time

  1. #1
    Angry I screwed up big time

    I upgraded(accidently) to v1.1.2.Then unlocked it through (Uber 1.1.1 unlocking (15 minutes) no down grading Mac or PC!).went to on my iphone and installed "install app snap".But my phone showed Incorrect Sim,so i got freaked out and installed anysim1.1 and tried unlocking,It said anysim cannot unlock.

    Then i tried downgrading to v1.0.2 through itunes but an error popped "Unknown error occurred (1604) or(1) or(4)".Now i am unable install packages from installer.apps cuz error pops "Main script execution Failed".

    Please help me.

  2. #2
    Simply use shift restore to restore it back to version 1.1.1 U should get error 1604 once it is completed. Dont worry thts normal. After that run ibrickr and select the option which says boot ur iphone.

    Then Jailbreak it and unlock it and Enjoy

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts