Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Need Help With Anysim

  1. #1
    Default Need Help With Anysim

    I my phone is now is firmware 1.0.2 it is activated and now i think i just need to unlock it sung anysim.

    Well i added the anysim program to my phone and click "ok, unlock my iphone" but after i click it and it processes for about 10 minutes it says
    "Unlock Failure, Couldn't load the SECPACK DATA"

    Can someone please tell me what i need to do??

    Thanks so much

  2. #2
    Default same anySim problem
    Had a OTB 1.1.1 worked 100% with non ATT sim. very

    Oops too late.... but itunes did a 1.1.2 upgrade & then iSoD appeared...

    OK so did the whole DOWNgrade bit back to 1.1.1 and get to the anySim part & now get the same message ...' about Secpack data'...

    When booted 'Searching...' displays & goes away to then be '....' !

    At present it is an expensive iTouch with slot for a sim !
    Last edited by bloss; 2007-11-21 at 07:34 AM.
    my iPhone has the iSoD !!

  3. #3
    Default unlocking with anySIM1.2.1u fails

    So same. I have tried to follow the guide published today to upgrade 1.1.1 to 1.1.2 all works well untill I downgrade to 1.1.1 again to unlock with anySIM1.2.1u. anySIM1.2 crashes.

    I have a otb 1.0.2 unlocked - verginized - upgaded to 1.1.1 - oneSim'ed - upgraded 1.1.2 - downgraded to 1.1.1 Ran anySIM1.2.1u but that crashes after copying the it reports "Copying Firmware...Please Wait" with an error message that goes away too quickly but I did see secpack I think.

    I tried the same by downgrading to 1.0.2 and ran anySIM1.2.1u that failed too. with the same error.

    Any help is greatly appreciated have 2 expensive iPods now

    I've included the crashlog from anySim. If there is a log file I can send. I'm happy to provide more information.
    Attached Files Attached Files
    Last edited by brendanbank; 2007-11-20 at 11:09 PM.

  4. #4
    I am in the same position Anysim 1.2.1u fails with the same error.
    I mistakenly upgraded to 1.1.2 got stuck.
    down graded to 1.0.2 then put 1.1.1 back.
    jailbroke the phone.
    AnySim 1.1.1 fails with cannot unlock this phone.
    1.2.1u fails at the end with the same error.

    Any help would be appreciated.

  5. #5
    me too the same problem - all icon,s on the screen tried anysim & unlock but no joy. I'm in Europe but have an at&t sim. Pulling my hair out here as it seems that I'm not .... that far away but something is missing.

    Version 1.1.1 (3A109a)
    Modem Firmware : 04.02.13_G

    any help would be much appreciated



  6. #6
    Red face Resolved it with iPhoneSimFree
    Could not get anySim1.2 to work at all!

    I was running 1.0.2 and I upgraded to 1.1.1

    Bought iPhoneSimFree (yes I know )

    Scared to death when 1.1.1 rebooted and said "No Service" and the phone settings applications was crashing all the time.

    I upgraded to 1.1.2 The phone now found my network but crashed every-time you received or tried to make a call. I fixed that with a change to the regional settings with iWorld.

    Now the iPhone is working again and I'm $59 lighter .... But I'm running 1.1.2


  7. #7
    I figured out what the problem is. You I had copied the directory to the /Applications folder and the anySIM expects the directory to be called "" instead of "anySIM 1.2. app"

    Before you copy the file over with scp make sure you rename the directory to

    The path should be exactly /Applications/ for the app to work.

  8. #8
    has anyone got there phone to work properly yet???

  9. #9
    Here is the one that worked for me...

    Simple, well doc'ed and in Windows.

    Takes a while but finally after many different tries using at least 8 different 'Ultimate Guides".

    I have a phone with NO MORE iSoD at all that works !!

    Zach you are a star !!

    This forum seems to be suffering from the same iSoD as my phone was... not one helpful reply to any post here !!

    So I hac'ed on over to this forum & found the ultimate solution which worked 1st time.

    TRY IT NOW !!! 1.1.1 which went to 1.1.2 by mistake... this worked 100%
    my iPhone has the iSoD !!

  10. #10
    same problem........cannot load secpack data.....ive went through so many tutorials and still no answer......can someone PLEASE find a way? everything else works for me EXCEPT the unlock

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts