Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: I need to proffesional help!

  1. #1
    Default I need to proffesional help!
    Hello evryone,
    Im in a real jam.

    I recently unlock my iphone (1.0.2 ) and it was working fine until last when i plug it into itunes to upgrade the firmware to 1.1.2

    When it was in restore mode i clicked restore and upgrade on the itunes pop uk window.

    Now it is stuck in recovery mode. I tried to downgrade to 1.0.2 again but it just comes up will an error window.

    Can anyone please help me??


  2. #2
    Download ibrickr and click 'reboot your phone' or something similar. This should kick it out of recovery mode and you should now have the activation screen. Hope this helps

  3. #3
    I tried to download ibrickr, but i have a mac.. and it is for windows. any more suggestions??


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts