Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Guide upgrade 1.0.2.-1.1.1 to 1.1.2 unlocked on T-mobile

  1. #21
    Quote Originally Posted by cyneller View Post
    OK, I've restored to 1.1.2 firmware, and when at Step 3, I go to restore to 1.0.2, I get the error 1 message. I have gone to DFU mode about 15 times now. Always the same thing. Am I bricked? Any suggestions?
    i was having the same problem... i was getting pissed and just kept pressing the home button until the restore thing got started without error and also try restarting worked after 6 or 7th time for me... (to tell you the truth...i was just pressing the home button randomly rite before where the error would appear(end of file decompression) as i was getting annoyed...i think mine worked by luck...hopefully urs does tooo )

    i just read the replies to ur post..mines actually didn't work even with the zip file...
    Last edited by gamezz; 2007-11-22 at 07:17 AM.

  2. #22
    that seems to be an issue with restoring

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts