Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Needed: No wi-fi/EDGE with iliberty unlock

  1. #1
    Default Help Needed: No wi-fi/EDGE with iliberty unlock
    I tried using the latest version of Liberty to unlock my new 16GB iphone and now I can use the phone fine with my T-Mobile account, but I cannot use wi-fi or EDGE. I've tried restoring the phone and trying again, but it doesn't do anything. Has anyone experienced this? What is the fix?

    Thanks!

  2. #2
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Try syncing your iPhone with another computer...

    If all goes well, jailbreak it with that computer.

    I suggest Winpwn/Pwnage or ZiPhone.
    A Thanks is always nice =]

  3. #3
    Thanks for the advice Zsuns. I tried Ziphone, but I end up in the same situation as I did with iLiberty+ and when I tried to run winpwn, it gave me the following error: "To run this application, you must first install one of the following versions of .NET Framework: v2.0.50727"

    I can access my wifi network when it asks for the password, but it simply won't run. I keep getting "Internal Server error 500"

    Any input on this would be fantastic.

  4. #4
    I was able to get it to work:

    1. While connected to wireless router but not data
    2. Goto WiFi network settings
    3. Tap on more info button on network name
    4. Tap Forget this network and agree to forget
    5. Go back to WiFi Networks
    6. Turn Wifi off then back on
    7. Reconnect to network

    Should fix you will then notice that all network configuration is set properly when viewing the network specific information

    I hope this helps anyone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •