Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Question about OTB 1.1.2

  1. #1
    Default Question about OTB 1.1.2
    I have an OTB 1.1.2 phone... If I downgrade it to 1.1.1 can I use anySim1.1 to unlock it?

  2. #2
    Loads of posts on these.


    only Bootloader version 3.9 of the 1.1.2 can be anysim unlocked. The newer bootloader 4.X Cannot as of yet, only activated to use 02 or AT%T Sim cards as far as i understand. Although 1.1.2 with new bootloader can be jailbreaked


  3. The Following User Says Thank You to owen243 For This Useful Post:

    meldour (2007-11-17)

  4. #3
    yep
    i have the same problem

    for now, i downgraded to 1.1.1 and jailbreak..

    hope that unlock for 1.1.2 comes out soon!

  5. The Following User Says Thank You to bebex For This Useful Post:

    meldour (2007-11-22)

  6. #4
    Default I dont know if this is helpful
    Quote Originally Posted by meldour View Post
    I have an OTB 1.1.2 phone... If I downgrade it to 1.1.1 can I use anySim1.1 to unlock it?
    First im from Manhattan NYC USA.
    I have just Recieved my new 8gb iphone with firmware 1.1.2 bootloader 4.0.6 and baseband 04.02.13_g.
    I have tried every trick in the book. Downgraded to 1.0.2 tried to revirginize, erase, ieraser, ieraser 2 ,virginator.sh no matter what i do i keep getting back to the 04.02.13_G baseband and bootloader always comes back to 4.0.6.
    Apple improved there security by changing the rewrite permissions for the secpacks(I believe.) rewrite flash and erase commands are useless.(not totaly useless they can erase your emi ect,)
    This is what i was able to do and very simple to do.
    I downgraded to firmware virsion 1.1.1 applied the *#307# methood and jailbroke it with jailbreakme.com. installed bsd open ssh and oktoprep.
    And updated(not restored) to 1.1.2 via itunes.Used idemocracy 2.0 and
    I had a jailbroken iphone with ssh wireless. no sim card activation tho (
    so basically i have a 8gb ipod touch. If you use anysim1.2 on my version iphone i can confirm that it will hang on flashing the firmware. then if you do a hard reset it will hang on boot.
    Next step restore 1.1.1 in dfu mode with itunes,
    This is done all on my pc I am also applecertified bench technician but am not a dev. (Developer/Programer).Hope this is helpful.
    There's always a contribution and cause the iphone dev team and otheres are the cause , i contribute by shareing my experiences.
    If ome one has a fix for my oob 1.1.2 iphone .Pls feel free to share.
    Thanks CityRich.

  7. #5
    Quote Originally Posted by cityrich View Post
    First im from Manhattan NYC USA.
    I have just Recieved my new 8gb iphone with firmware 1.1.2 bootloader 4.0.6 and baseband 04.02.13_g.
    I have tried every trick in the book. Downgraded to 1.0.2 tried to revirginize, erase, ieraser, ieraser 2 ,virginator.sh no matter what i do i keep getting back to the 04.02.13_G baseband and bootloader always comes back to 4.0.6.
    Apple improved there security by changing the rewrite permissions for the secpacks(I believe.) rewrite flash and erase commands are useless.(not totaly useless they can erase your emi ect,)
    This is what i was able to do and very simple to do.
    I downgraded to firmware virsion 1.1.1 applied the *#307# methood and jailbroke it with jailbreakme.com. installed bsd open ssh and oktoprep.
    And updated(not restored) to 1.1.2 via itunes.Used idemocracy 2.0 and
    I had a jailbroken iphone with ssh wireless. no sim card activation tho (
    so basically i have a 8gb ipod touch. If you use anysim1.2 on my version iphone i can confirm that it will hang on flashing the firmware. then if you do a hard reset it will hang on boot.
    Next step restore 1.1.1 in dfu mode with itunes,
    This is done all on my pc I am also applecertified bench technician but am not a dev. (Developer/Programer).Hope this is helpful.
    There's always a contribution and cause the iphone dev team and otheres are the cause , i contribute by shareing my experiences.
    If ome one has a fix for my oob 1.1.2 iphone .Pls feel free to share.
    Thanks CityRich.

    awesome stuff dude! You sure helped clarify my doubt!
    Nonetheless, can u try this on ur iphone, http://iphoneunlocked.mostofmymac.co...tructions.html to unlock ur iphone. Try Simfree 1.7 rather than anysim...

    Do hope to hear abt ur progress soon! Good luck! I wish all iphone(no longer apple fan, since Apple chose to be so interested in profit from at&t rather than their future customer's interest in APple products) fans tt prefer not to use at&t (we hv a right to choose our service provider) luck!

  8. #6
    Quote Originally Posted by techfella View Post
    awesome stuff dude! You sure helped clarify my doubt!
    Nonetheless, can u try this on ur iphone, http://iphoneunlocked.mostofmymac.co...tructions.html to unlock ur iphone. Try Simfree 1.7 rather than anysim...

    Do hope to hear abt ur progress soon! Good luck! I wish all iphone(no longer apple fan, since Apple chose to be so interested in profit from at&t rather than their future customer's interest in APple products) fans tt prefer not to use at&t (we hv a right to choose our service provider) luck!
    i dont think those instructions work on the new bootloader..
    thats only for an iphone without 1.1.2 already install on it before being shipped.. (not an OTB 1.1.2)

    right now, i believe there is NO WAY of UNLOCKING an OTB 1.1.2...

    waiting on the unlock for it to come out myself, hope that thing comes out soon

  9. #7
    Unhappy Donīt know what to do....
    Hey guys,

    I have a problem and I hope someone can help me...

    I have a OTB 1.1.2 US iPhone and I tried to downgrade it to 1.1.1, because I want to jailbreak it. But everytime I try to downgrade there is the same error: ...iPhone couldnīt be restored (1)...

    Thereīs still FW 1.1.2 on the iPhone and itīs still unactivated, because I donīt get it downgraded...

    What can I do?



    I really hope someone can help me with that problem...

    Thx a lot, dudes.

  10. #8
    Do it in DFU mode .

  11. #9
    Quote Originally Posted by bebex View Post
    i dont think those instructions work on the new bootloader..
    thats only for an iphone without 1.1.2 already install on it before being shipped.. (not an OTB 1.1.2)

    right now, i believe there is NO WAY of UNLOCKING an OTB 1.1.2...

    waiting on the unlock for it to come out myself, hope that thing comes out soon
    Yeah there is you can unlock your OTB Iphone using Turbosim.

    http://hackint0sh.org/forum/showthread.php?t=17738
    Iphone Love... I dreamed of a iphone before it was out..

  12. #10
    yowiphone: that turboSIM guide in hackint0sh says:

    12. cut out both SIMs, the original one supplied with the phone and your own, so they will fit perfectly into the TurboSim - do it carefully!
    What is THAT?! Do I need special hardware to do this?

    Update: After some research, it does appear that this requires a turboSIM card.
    Last edited by truenorth; 2007-12-01 at 04:57 AM.
    Sydney, Australia
    If you received help, click on the Thanks button!


  13. #11
    Quote Originally Posted by yowiphone View Post
    Yeah there is you can unlock your OTB Iphone using Turbosim.

    http://hackint0sh.org/forum/showthread.php?t=17738
    dude, stop spamming about turbosim.....

  14. #12
    Quote Originally Posted by truenorth View Post
    yowiphone: that turboSIM guide in hackint0sh says:



    What is THAT?! Do I need special hardware to do this?

    Update: After some research, it does appear that this requires a turboSIM card.
    Yeah it does requires a Turbosim.

    But you just need to cut a bit of your SIM with a scissor.

    Iphone Love... I dreamed of a iphone before it was out..

  15. The Following User Says Thank You to yowiphone For This Useful Post:

    sura (2008-01-28)

  16. #13
    Yikes!
    Sydney, Australia
    If you received help, click on the Thanks button!


  17. #14
    NO probs
    Iphone Love... I dreamed of a iphone before it was out..

  18. #15
    i bought an iphone on 21 JAN 2008 .. the serial no. indicates 52 weeks ..
    i checked the version which showed 04.02.13_G - does this mean that it carries 1.1.2 ?? or may be apple store upgraded the phone to 1.1.3 and sold it ??

    please advise how to unlock using stealthsim ??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •