Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: No WiFi - how to activate wifi??

  1. #1
    Unhappy No WiFi - how to activate wifi??
    have a 3G sim card for telenor. Was running 1.1.1 jailed and needed activation so i downgraded to 1.0.2 which worked. Unlocked and happy i wanted 1.1.1 so i installed SSH via indendence to install new firmware. Now when it returns it have disabled Wi-Fi and the alert "Repair Needed iphone cannot mak or receive calls".

    I dont know what to do. tried for over 8 hours to get up n running. Can i reset it some how or activate wifi again??

  2. #2
    Did you revirginize the baseband?

  3. #3
    yes i just downgraded to 1.0.2 and installed bbupdater, ICE03.14.08_G.eep, ICE03.14.08_G.fls, ieraser, and secpack. Install app is there. I did a mistake and hit the install SSH. After that it returned without WiFi.

    Can i somehow restore it to 1.0.2 once again?

    ** UPDATE
    I got into the filesystem with iBrickr and when i navigate to /USR/BIN/ i only find simulatecrash. I wonder if anyone can send me their files from the /usr/bin directory for 1.0.2. I just want to connect to the phone and remake the baseband procedure!!
    i just found that baseband is 03.14.08_G with *#3001#12345#*
    Last edited by subs; 2007-11-15 at 06:06 PM.

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2007
    San Francisco, CA
    Thanked 0 Times in 0 Posts

    Default Same Problem, No luck :(

    I am having the same problem. I have used multiple guides of the procedures involving bbupdater, ierase, virginator, norz, bbreloader - i have so far had no luck restoring wifi nor fixing the bad IMEI (00499).

    No one knows what to do - they can't figure out why it doesn't work. They assure me if I do as the procedures that my phone will be fixed - but I haven't had any luck yet and its been 5 solid days of doing nothing but trying to fix it.

    I even bought IPFS with the hope that it would somehow do something the others have not - but I haven't even been able to load it seeing as it requires 1.1.1 activated and jailbroken (which, due to the fact that I don't have wifi) is impossible.

    I am miserable.

    I hope someone has the knowledge to figure out what exactly the problem is and how to fix it...

  5. #5
    I've still got the same problem as obzrv...

    Bad IMEI, no wifi, no BT. Started with v1.1.1. Had it activated/unlocked fine for a while, but after installing some 3rd party app I got the incorrect SIM message and have not been able to recover.

    I've downgraded to v1.0.2 & 03.14.08_G, 'virginized'....follow all the guides I can find. But nothing restores the IMEI/wifi/bt.

    I've even tried 'upgrading' to v1.1.2 to see if that would restore the IMEI, but no such luck. So now I'm back to v1.0.2 & 03.14.08_G.

    Does anyone have any advice? Can anyone even suggest what else might be wrong? What have we corrupted that is not being fixed by the 'virginizing' process?

    I believe there are many, many people in this same situation. Thanks.

  6. #6
    What's Jailbreak?
    Join Date
    Nov 2007
    San Francisco, CA
    Thanked 0 Times in 0 Posts

    anyone see this? i don't have my original seczone but anyone know anyone who can see if this would work?

    not sure but just throwing it out there...

  7. #7
    ok guys look
    my phone says no wifi i downgraded from 1.1 to 1.0.2 and its activated but i cannot get it unlocked, when i tried anysim it says already patched and it does nothing.
    i dont know what is virginizer and when i read on the internet i dont understand anything!

    could u please help me and tell me how to get my phone unlocked again!
    step by step please :/ am not really good at this

  8. #8
    Hey Guys
    I have a 2g with 3.0 firmware.
    My wifi stopped working since I upgraded to 2.1 and now i have 3.0.
    Does anyone know what to do?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts