Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 65

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Pre-Guide] UNLOCK 1.1.2 (windows) long

  1. #21
    can we downgrade directly from 1.1.2 to 1.0.2?

  2. #22
    Hi, Im stuck on the 4 D because the anySIM does not work the slide to unkock and take me back to home. Any one can help me please?

  3. #23
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Default Awesome Guide~
    With all the 1.1.2 Guide on how to get this version to work and UNLOCK this is one of the best! It worked like a charm.. I have previously unlocked 1.1.1.. to make everything worked and no errors, I downgraded to 1.0.2 first, did the downgrading baseband then revirginizing it..

    I know I do not have to revirginize it again since its already on lockable stage but just to make sure everything will go smoothly I did it anyways.

    After revirginizing, I Upgraded to 1.1.1 jailbreak and activated.. Then Upgraded to 1.1.2, NOW, getting to restore mode on this ver really giving me a hard time.. took so many tries but I got it. So I restored to 1.1.1 AGAIN and got the error 1015.. open up iBrickr and got the reboot to 1.0.2 and got another error 1013, so did the fix got the red and finally the activate screen.. Jailbreak and activate it, installed all the files I will need to upload anysim 1.2.1u, Run it and got the unlock successful..

    Restored to 1.1.1 got the error 1015 open up ibrickr and did the boot and fix it.. got the activate screen.. do the jailbreak.............................. oktoprep........... UPGRADED to 1.1.2.......... opened the 112 jailbreak folder clicking windows.bat.. watched it finish doing its thing.. gives me reboot my iphone.. I was concerned at first cause after reboot I got the usb and a disk image again, but after 5 sec it reboot itself and there it goes Unlock 1.1.2... Thanks Salty!

  4. The Following User Says Thank You to dakko For This Useful Post:

    saltey (2007-11-17)

  5. #24
    jcarlosdlt , it doesnt seem like you set permissions to 0775( set octal to 0755) on anySIM.app folder and anySIM file

    dakko , glad my guide helped
    Last edited by saltey; 2007-11-17 at 07:56 AM. Reason: Automerged Doublepost

  6. The Following User Says Thank You to saltey For This Useful Post:

    jcarlosdlt (2007-11-17)

  7. #25
    anySIM does not work to unkock it gives an erro n quits and take me back to home. wat cud b wrong?
    Any one can help me please?
    Last edited by zero_sylar; 2007-11-17 at 11:40 AM.

  8. #26
    saltey, thanks for your answer, I have finished and I have now 1.1.2, but I can´t do and receive calls. Im in Mexico and using a Telcel sim card and the phone recognize it but still can not do and receive calls, I think I need the international menu, but it says that require firmware v1.1.1 so I wonder if I have to downgrade again to 1.1.1. I will apreciate all the information. Thanks a lot.

  9. #27
    jcarlos 1.1.2 has internationl menus already , try activating you card again on 1.1.2 by replacing lockdownd patch it should work , i tried canada sim card and t-mobile card and it works

    zero sylar, you need to rename anySIM inside the folder to anySIM.app then copy it to /Applications/ on you phone then set permissions to ( octal 0755) on WinSCP or 755 on filezilla

    did anybody try this with a new phone with a new bootloader , a phone was made after week 45 ? skip three numbers starting from the left on your serial number and read the 4th and 5th digit it should read 45 or higher ?
    Last edited by saltey; 2007-11-18 at 04:58 AM. Reason: Automerged Doublepost

  10. The Following 2 Users Say Thank You to saltey For This Useful Post:

    blitzx303 (2007-11-19), jcarlosdlt (2007-11-18)

  11. #28
    All steps worked fine.
    Only my SIM is not activated its a Vodafone Netherlands network
    What is the problem here?

    SORRY I forgot the iAsign procedure its now working.

    Only when I go to SMS its going back to the main menu, the same as I want to dial a number. From my contact list I can make a call. Somebody withe the same problem????

    SOLVED with http://www.modmyi.com/forums/showthread.php?p=98783

    GREAT :-)
    Last edited by iMars; 2007-11-20 at 09:28 AM.

  12. #29
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Toronto, Canada
    Posts
    165
    Thanks
    15
    Thanked 13 Times in 11 Posts

    I get this error when using iasign

    Ciasign>iasign --automatic iPhoneActivation_private.pem
    Waiting for iPhone...
    Found iPhone Device: 1
    Connection... OK
    Could not retrieve the ICCID (make sure the SIM is inserted)

    Can anybody help me?

    EDIT: I just restarded the iPhone and it worked perfectly
    Last edited by Zach23; 2007-11-19 at 03:51 AM.

  13. #30
    FINALLY DONE MAN!! that took forever but I am now running 1.1.2 jailbroken/unlocked GOOD WRITE UP DUDE!!

  14. #31
    sorry if this was already answered.

    does the UNLOCK work with out of the box 1.1.2 US iphone ?

    thanks

  15. #32
    Hey marinermoose was your 1.1.2 OTB?

    ya Im still wondering the same thing I just went through this forum like many others and apparently NO ONE can unlock OTB 1.1.2
    Last edited by RaulisME; 2007-11-19 at 09:27 AM. Reason: Automerged Doublepost

  16. #33
    you can jailbreak/activate 1.1.2 OTB but u cant UNLOCK yet. So 1.1.2 can be used for AT&T users with or without contract

  17. #34
    just to let you guys know i bough 3 phones from apple store in brea california thiis week and they were all 1.1.1 otb not 1.1.2

  18. #35
    did this yesterday and took me a good 2 hours but it's a good tutorial! you just have to read it very carefully and know what you're doing

  19. #36
    Saltey and everybody,

    If you order iphones online. They will be shipped from California, and they will have 1.1.2 pre-installed. But if you buy iphones from Apple stores and ATT stores, they still have 1.1.1. There inventory is still old!
    To clear confusion, OTB 1.1.2 (both US & UK) cannot be unlocked at this time!!! due to the new boot loader 4.0.6 pre-installed!!!
    For example:
    OTB 1.1.1 = 1.1.1 firmware / 4.0.1 baseband / 3.9 boot loader --> unlockable
    Upgraded 1.1.2 = OTB 1.1.1 + upgraded by yourself through iTunes = 1.1.2 firmware / 4.0.2 baseband / 3.9 boot loader --> unlockabel
    OTB 1.1.2 = 1.1.2 firmware / 4.0.2 baseband / 4.0.6 boot loader --> not unlockable yet (I tried it!!!)
    Folks, there is no official unlock method for OTB 1.1.2 yet!!!

  20. #37
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    I still keep on wondering why all these guides let you downgrade to 1.0.2!
    There's really no need to. Have a look at http://***************

    Fresh...
    iFoneguide

  21. #38
    OTB 1.1.2 doesn't work... 4hours of it many tries and passing thanksgiving dinner and had to eat a COLD one LEFTOVER it doesn't work on OTB 1.1.2. if so... SOMEBODY MAKE a NEW THREAD!!!

  22. #39
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    I'm sorry for you! I think it has become very clear that OTB 1.1.2 doesn't work from all the other threads. There's no way to unlock OTB 1.1.2 at the moment.
    You can jailbreak and activate and use it as an iPod Touch, but that's it.
    It'll maybe work with a TurboSim, but please verify before buying one.

    Fresh...
    iFoneguide

  23. #40
    Quote Originally Posted by saltey View Post
    just to let you guys know i bough 3 phones from apple store in brea california thiis week and they were all 1.1.1 otb not 1.1.2
    just to share, i bought one at NY, is 1.1.2 OTB, sigh
    someone pls [email protected] it

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •