Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Success 1.1.2 ! Jailbreak/Activation but no signal?

  1. #1
    Question Success 1.1.2 ! Jailbreak/Activation but no signal?
    i have successfully jailbroken/activated my iphone 1.1.2 but when i insert my cingular sim card i gives me no signals, is that mean i have to have activated at&t simcard or unlock it ???

  2. #2
    you need the modified lockdownd patch

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    21
    Thanks
    1
    Thanked 7 Times in 2 Posts

    In the updated section in the guide, I uploaded a patched lockdownd 1.1.2. I need some people testing it, works on mine. Let me know how it turns out


    http://modmyi.com/forums/showthread.php?t=15752

  4. #4
    Quote Originally Posted by callx View Post
    In the updated section in the guide, I uploaded a patched lockdownd 1.1.2. I need some people testing it, works on mine. Let me know how it turns out


    http://modmyi.com/forums/showthread.php?t=15752
    i had done that before, but i did it with the file u provided, but still no go, signals none...help please !

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    21
    Thanks
    1
    Thanked 7 Times in 2 Posts

    Quote Originally Posted by brijesh33 View Post
    i had done that before, but i did it with the file u provided, but still no go, signals none...help please !
    I'd recommend you do a clean restore and start again. What unlock did you use?

  6. #6
    Quote Originally Posted by callx View Post
    I'd recommend you do a clean restore and start again. What unlock did you use?
    i did following steps:

    downgrade to 1.1.1 using itunes
    then i did prefs://1f
    www.jailbreakme.com
    then installed oktoprek with installer
    updated "not" restore to 1.1.2 using itunes
    then windows.bat
    all worked ok no problem
    but at the end no signal

    do i need to have the cingular sim in the phone or original at&T, what i did was put cingular sim after all the steps above...thanks for help !
    Last edited by brijesh33; 2007-11-14 at 06:53 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •