Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: my iPhone is dead after deleting a couple of files..

  1. #1
    Exclamation my iPhone is dead after deleting a couple of files..
    hey guys..
    just wondering if you can help..
    I just bought an unlocked iphone with firmware v1.1.1
    now.. since I'm gonna be using the phone is Aus, i tried to install AUS number format, by uploading a couple of files using iBrickr..
    Then when i tried to start it, it froze.. it kept freezing with the white apple logo..
    But the PC could still read it, and iTunes could detect it too,
    then i thuoght the problem was the two files i uploaded so i deleted them with iphoneBrowser,

    then the problem got even worse.. now it still freezes with the white apple logo, but what's worse is that now the computer can't detect
    it. Nothing happens when i connect the phone to PC now.. iTunes can't detect it, iBrickr keeps saying 'plug iphone' same with iphonebrowser..

    What can I do....?
    I'm just LOST since computer can not read it..
    I can sorta tell USB's still working as the iphone (white apple logo) lights up when I plug it in (then it freezes again..)

    Is there ANY WAY to fix this????????????????
    my biggest concerns is that since iTunes, iPhonebrowser, iBrickr can't detect the iphone.. i might have to send it back to apple for repair..

    tried reseting 10000 times.....

    any suggestions?
    HELP!!!!!!!!

  2. #2
    Did you try holding the power and home buttons until the "connect to iTunes" picture appeared? This will put the phone into restore mode. Do this with it plugged in. Once you see the picture of the cable and the iTunes logo, iTunes should recognize the phone as being in restore mode and allow you to restore the firmware.

  3. #3
    Default yes
    hey..
    yes i tried that 10000 times too.. still no luck..

    sigh...

  4. #4
    Getting the phone into restore mode is sometimes a little tricky

    keep trying to put it into restore mode, if youcan still power the phone on and off imm sure restore mode is still accesible

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •