Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 anysim unlocked phone --> 1.1.2, is it doable?

  1. #1
    Default 1.1.1 anysim unlocked phone --> 1.1.2, is it doable?
    Will 1.1.1 anysim unlocked phone will work with the new jailbreak/anysim 1.2?

    Which lockdown patch to use?

    Is number matching patch (appsupport) still needed?

    Is SpringBoard patch included in the jailbreak tool released by the elite team?

    While there are abundant pointers on how to jailbreak 1.1.2, i can find close to none that specifically tells about anysim unlocked 1.1.1 iPhone? Can anybody enlighten us?

  2. #2
    I would also like to know this

  3. #3
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    There is a unlock by the Elite team, but be very careful its hasn't been tested that much.

  4. #4
    Green Apple
    Join Date
    Oct 2007
    Location
    Los Angeles, NY, Bucharest
    Posts
    60
    Thanks
    3
    Thanked 0 Times in 0 Posts

    yeah i currently have an unlocked 1.1.1 with anysim and am still scared about updating to 1.1.2

    once in 1.1.2, can we still unlock the phones? i read some threads where ppl say it will only work for at&t

  5. #5
    it will work, you can unlock on 1.1.2

    im on it rite now
    T-mobile Unlocked 1.1.4!

  6. #6
    Yep

    I updated my 4gb iphone with the help of Independence 1.3.1

    Works like a treat!
    Last edited by subway999; 2008-01-06 at 09:41 PM. Reason: typo

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •