Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: ziphone ulocked 1.1.4 doesnt work with all operators plz help

  1. #1
    Default ziphone ulocked 1.1.4 doesnt work with all operators plz help
    I am a windows user and I have two iphones that bought both 3 months ago. The one which was 1.1.2 worked well with ziphone 2.5c and itune but the other one which was 1.1.3 I bought in dubai was actually unlocked. When I brough it to iran it said “no service”. I took a look ad your site and download v3.0 then:
    1- refurbish.
    2- upgrade to 1.1.4 using itune.
    3. Do it all in ziphone v3.0

    The phone works with one of our operators but doesn with the main one keep saying “no service”. I did the same procedure but downgrading to 1.1.3 using the same ziphone version but exactly the same problem.

    Then I used 2.5c to refurbish then restore 1.1.4 then jailbreak and activate using 2.5c then from installer used 1.1.4 unlock by clarified but the same result.

    Then I used 2.5b to refurbish, restore 1.1.4 and do it all in 2.5b. it showed the logo of the desired operator for 5 seconds and then disappeared showing no Service again.

    Please advise

    Isn’t here someone experienced to help me with this? I would appreciate
    Last edited by gallant; 2008-05-13 at 09:33 AM. Reason: Automerged Doublepost

  2. #2
    do one thing !!

    first of all restore it through itunes on 1.1.4 then download iplus2.0 from google

    n unlock it through it !!

    As per the personal experience i would say iplus is the best !!!

  3. #3
    i tested iplus, but still the same problem. it works with one operator but not with the other. by the way my BB is 04.04.05_G

    do know what the problem might be?


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts