Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Solution] Repair needed, no WiFi, no Bluetooth, no IMEI, (ZiPhone problem)

  1. #1
    Default [Solution] Repair needed, no WiFi, no Bluetooth, no IMEI, (ZiPhone problem)
    My, iPhone works again afther the problem in the Title!!!

    Thanks alot tonyxu!!

    What i did:

    1. - Restore to Firmware 2.0 5A240d (5A258f did not work) (if someone needs it just mail me "sayen(at)sayen(dot)ch" )
    The restore was successfull. After the restore i allready had my SerialNo. back!!!
    2. - Restore to 1.1.4 (1.1.2 did not work)
    3. - Used iLiberty+ to Jailbreak, Activate and install BSD and installer
    Then my Wifi and everything was back!!
    Now i was with Firmware 1.1.4 and Baseband from 2.0 (04.05.01_G)
    4. - Set AutoLock to NEVER
    5. - In installer add Source http://installer.iClarified.com
    6. - Search for "Baseband Eraser (1.2)" and install it. (This erases the baseband from 2.0)
    7. - Restore again to 1.1.4
    now you have also the Baseband from 1.1.4!

    Now you can use any programm to unlock you iPhone normaly (please not ZiPhone )

    Let me know if it worked for you.

    I will try maybe allready today on a second iPhone with this Problem.

    Best regards
    Sayen

  2. The Following User Says Thank You to Sayen For This Useful Post:

    jewelzeem (2009-11-11)

  3. #2
    this didnt worked for me

  4. #3
    I tryed now with a second iPhone, and it does not work.
    I allways receyve error 1011 after restore.

    The first one that a made like this was with error 1012
    Last edited by Sayen; 2008-05-14 at 03:21 PM.

  5. #4
    i received the error 1015 some know whay acourred this errors?

  6. #5
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    What firmware were you on Sayen before you restored to 2.0?

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  7. #6
    i have the same problem repair needed , what to do dont no, is anybady have solution please help,

  8. #7
    My 2g iphone has no wifi or bt after winpwn, i managed to fix it after about 10hrs of trying different things. i got it back up and running as per normal by doing the following

    follow bigboss guide to downgrade back to 1.1.4

    and then follow biggdawg's instructions


    Originally Posted by biggdawg
    ok its gonna sound like alot but its what worked for me
    1. downgrade from 2.0 to 1.4
    2. unlock with iliberty, check off just the six boxes on 1st page
    3. restore with itunes to 1.1.4 (using shift & restore in normal recovery mode)
    4. unlock with ziphone, check fix wifi then do it all, at this point the wifi wasnt greyed out any more but it wouldnt connect!
    5. restore with itunes to 1.1.4 (using shift & restore in normal recovery mode)
    6. unlock with iliberty but this time check off all six and go to advanced, click third tab and get all the payloads, but make sureyou check off these ones, 1.dev team grey wifi fix and 2. fix no sig, no wifi, no bt 3. i checked off others like bsd subsystem, and open ssh but the rest shouldnt matter, as long as you have the first 2. then hit go for it all on iliberty and once its done you should have wifi!!

    good luck !! hope it works out for you

    after this i just re-pwned the phone with 2.0.2 and all is back to normal
    regards Tony

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •