Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Really screwed up!!!!!

  1. #1
    Default Really screwed up!!!!!
    I was trying to use winpwn to get 2.0 firmware unlocked state

    but when i tried to get the ipsw builder working what i see is that it dont have an application section nor do it clicked the advanced section (only activate and update baseband can be checked )

    I am putting up a pic of the ipsw builder in my computer !!!

    Do only my computer is facing this problem or some one else's

    http://img255.imageshack.us/my.php?i...8339736if9.jpg



    After that i tried the same with 1.1.4 but still no success n now the iphone is getting white scroll text !!! and i tried restoring it's not restoring too!!!!


    Plzzz help me out!anyone
    Attached Thumbnails Attached Thumbnails -68339736if9.jpg  
    Last edited by smokin; 2008-05-09 at 04:13 PM.

  2. #2
    Its because its in the BETA stage...not everything is on it yet.

  3. #3
    Quote Originally Posted by Safari View Post
    Its because its in the BETA stage...not everything is on it yet.
    but all the guides are showing to get 2.0 unlocked state using winpwn !!!

    that's what i have tried !!!

    now atleast help me get to 1.1.4

  4. #4
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Quote Originally Posted by smokin View Post
    but all the guides are showing to get 2.0 unlocked state using winpwn !!!

    that's what i have tried !!!

    now atleast help me get to 1.1.4
    Ohhh,Im bored of threads such like that..... Did you ALREADY restored to it,and meanwhile,which version EXACTLY of BETA are you trying to restore to?

  5. #5
    here is the firmware !!!5A225c

    yupp i already done that n it worked but no installer n i told u that all guides are showing the application section in winpwn but not in my computer !!!

    now it's not restoring to any of the firmware !!!!

  6. #6
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    do NOT use BETA firmware and BETA winPWN,try to get your iPhone into DFU mode with Ziphone and then restore to 1.1.4,beta firmware is really dangerous though....

  7. #7
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    your supposed to pwn 1.1.4 first, and make sure you unlock/neuter n everything. then when you update to 2.0 your supposed to only select "avtivate" and it should remain unlocked

    but beta is whack and you shouldn't be on it anyway.

    and the newest version of winpwn is not disabled in any way. its up to par kinda with pwnagetool
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  8. #8
    Quote Originally Posted by smirkis View Post
    your supposed to pwn 1.1.4 first, and make sure you unlock/neuter n everything. then when you update to 2.0 your supposed to only select "avtivate" and it should remain unlocked

    but beta is whack and you shouldn't be on it anyway.

    and the newest version of winpwn is not disabled in any way. its up to par kinda with pwnagetool
    ya that i know i was unlocked using winpwn 1.1.4 firmware !!1

    but as you can see in the snap u will see the newest version of winpwn but no application section !!

    I upgraded to 2.0 it worked but no installer n signal was there !!!

    so tried downgrading but now !!

    tried iliberty+ n ziphone 3.0 but still no signal is coming!!

    DO help me for this one !! atleast help me getting to 1.1.4

  9. #9
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    your baseband got upgraded?

    the newest version of winpwn has apps section, go to winpwn's main website and redownload the newest one. run it and let it re-bootneuter your phone and reunlock it n see if you get signal back.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  10. #10
    Quote Originally Posted by smirkis View Post
    your baseband got upgraded?

    the newest version of winpwn has apps section, go to winpwn's main website and redownload the newest one. run it and let it re-bootneuter your phone and reunlock it n see if you get signal back.
    i dont know what happened but whn i installed the older version i was using the newest (19) one but as i installed 18 one it worked then i upgraded to 2.0 then again to stocked 1.1.4 then again i used the ERASE BASEBAND 1.2 from Iclarified n then again resotr to 1.1.4 and atlast used iliberty+ to unlock n jailbreak it n wollaahhhh!!!!1

    It worked !!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •