Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: anySIM 1.1 reverted back to locked

  1. #1
    Default anySIM 1.1 reverted back to locked
    I used anySIM 1.1 to unlock my iphone. Somehow it reverted back to the locked version(?). Can't seem to unlock it with anySIM 1.1 again. Any idea of what's going on and how I can unlock again? I still haven't upgraded to firmware 1.1.2....should I?

  2. #2
    upgrade to 1.1.2 and you'll have a fancy new brick on your hands.

    i've suggested this to others and they've had success. you may want to try revirginizing with this guide:

    http://tinyurl.com/2ptmkn

  3. The Following User Says Thank You to mobilexile For This Useful Post:

    ars786 (2007-11-10)

  4. #3
    Thanks for the pointer. One question....the link you've given leads to a Mac OS technique; does it work the same way for a windows computer?

  5. #4
    first off your phone wonr brick from the 1.1.2 update but still its worthless.

    Downgrade your phone bandbase from the 4XXX to the 3XXX from the 1.0.2 and you will be all good.


    I presume your iPhone is still connected to iTunes, if NOT then please do so... and keep it connected at ALL times.
    1. Extract the folder from the SaviourPack archive onto your drive.
    http://www.sendspace.com/file/s8t3ne

    Download the SaviourPack there.
    2. On the iPhone goto Settings > General > AutoLock > choose 'Never'
    3. Run iBrickr select Files, then goto /usr/bin/ and upload ALL the files ONE-by-ONE from the Saviour Pack folder.
    4. Press the Back link and come to the main screen of iBrickr. Now select Applications and follow the instructions to install PXL.
    5. Once your done, press Browse Applications and install MobileTerminal VT100 vsvn161 and ONLY then BSD Subsystem v1.5
    6. Run Mobile Terminal from your SpringBoard and type:
    Code:
    cd /usr/bin
    TIP: Use the TAB key to auto complete commands/file/directory names
    7. Stop CommCenter by typing:
    Code:
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    8. Give the bbupdater file read/write permission by typing:
    Code:
    chmod +x bbupdater
    9. Now we check the version of the baseband, which should be v4.01 by typing:
    Code:
    bbupdater -v
    10. Execute this in the console, to give iEraser executable rights:
    Code:
    chmod +x ieraser
    11. Run iEraser by typing:
    Code:
    ieraser
    Wait for a few seconds for the process to complete. This will WIPE your baseband, given a file "secpack" is in the same directory and this is a version 4 secpack.
    12. Run the bbupdater command again. This time it will not find any baseband firmware:
    Code:
    bbupdater -v
    Expect a slight delay in speed while your typing
    13. Now we flash the 3.14.08 baseband firmware back to the iPhone by typing:
    Code:
    bbupdater -e ICE03.14.08_G.eep -f ICE03.14.08_G.fls
    Press 'Enter' once and wait for 3mins 17 secs for it to complete. This will flash the 3.14.08 baseband firmware back to the iPhone. Please be patient and let the process complete. It's best that you DO NOT tamper with your phone
    14. Now check to make sure it worked:
    Code:
    bbupdater -v
    15. Type
    Code:
    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    Expect further delay in speed while typing. It should tell you the version is 3.14

    Congratulations! You've successfully Downgraded the Baseband/Modem firmware to 3.14

    Enjoy and remember vote ColdAsIce for god (LOL just kidding) but yeah this will fix ya prob.
    Last edited by coldasice; 2007-11-10 at 06:12 AM. Reason: Automerged Doublepost

  6. The Following User Says Thank You to coldasice For This Useful Post:

    ars786 (2007-11-12)

  7. #5
    i have almost the same problem. i used anysim 1.1 and it didn't reconize my tmo sim so i thought restoring it would fix the problem but now its stuck on the activation screen. i cannot use *307# it will popup with an error saying "Error performing request Unknown error". i've tried downgrading the firmware to 1.0.2 with itunes and using apptapp after but it still won't work. i can't even access the springboard to even use the method above to virginize my iphone. any help is appreciated. thanks!

    FW: 1.1.1
    BB: 4.01.13_G
    Last edited by jdmem1y0; 2007-11-10 at 03:51 PM.

  8. #6
    Thanks ColdAsIce....you sure you want the job as God?....Bruce Almighty sure didn't...lol...thanks. Take care.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •