Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service Working Fix

  1. #1
    Default No Service Working Fix
    Ok basically I have had an iphone in the UK for a couple of weeks.

    Used iliberty+ to unlock activate etc and all was well until a few days ago out the blue when I got 'No Service'. Nothing would the iphone to find my o2 signal. (1.1.4 3.9B)

    First I tried restoring through itunes and going through the whole iliberty+ process again but still 'No Service'.


    So I read around and seen people have had the same problem all over the place, people have referred to Bricktool which I didn't understand how to do as there were no decent guides. Others have claimed that the problem is purely a Hardware fault and opening up the iphone and messing with the screws/ adding insulation tape has helped the 'No Service' issue.

    I didn't think the problem was a hardware one so didn't want to take the iphone apart unnecessarily so I decided to try downloading Bootneuter using installer.

    After booting Bootneuter I decided to exit out as I wanted to research further. However at this point my o2 Network now appeared with full signal. I was clueless to why

    When I turned the iphone off and on again I got the same No Service problem. So I went back on Booneuter and exiting out as soon as its booted up.

    Again it fixed the No Service problem.

    Now I have went into detail as this is only a tempory fix and I have no idea why what I am doing is working so was hoping it would help others and also hope for a permanent fix.

    Thanks

    Col
    Last edited by col81; 2008-05-07 at 08:14 PM.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    When you go into settings... general...network.. make sure the network detection is set to Automatic.. not to o2.

  3. #3
    Quote Originally Posted by Poseidon79 View Post
    When you go into settings... general...network.. make sure the network detection is set to Automatic.. not to o2.
    Hi yeah it already is mate and always has been but this doesn't help.

    Neither does clicking reset network settings/ and resetting all settings as some people have suggested.

    Col

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    All i can suggest is a a restore and different unlock method like pwnage, ziphone, iDemocracy... you have many options if one doesn't work. If they ALL don't work then it's a SIM card or hardware issue.

  5. #5
    Was put off using Ziphone because of downgrading but would imagine I can use Bootneuter again if I did?

    Will also look into Pwnage but think I will have to wait for winpwn, but least I have a working fix for now which is more than I've had last few days.
    Last edited by col81; 2008-05-07 at 08:36 PM.

  6. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Downgrading the Bootloader is OK. Think of it as flashing the BIOS of your PC to a different version... doesn't affect functionality or reliability of the actual OS. go for it.

  7. #7
    UPDATE- My temp fix no longer works and neither does unlocking using ziphone- still no service.

    Oh well I have just about given up on my iphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •