hi,
i originally had 1.0.2 firmware on my 8gb iphone which was jailbroken by ibrickr since im running windows xp pro as my os.
i had unlocked it with anysim1.01 and had installed 3rd party apps and everything was working fine.
then yesterday i tried to install a 2pac theme for summerboard.
but after downloading it thru apptap while attempting to install it, apptap said that it cudnt detect summerboard and that might have been coz i had installed summerboard thru ibrickr.
so i uninstalled summerboard and reinstalled it thru apptap.
the reinstallation was successful.
thats when i tried to download and install the 2pac theme.
while installing it, apptap gave a 'couldnt execute script error' or somethin like that.
i clicked on ok and then tried to return to the homepage by pressing the home button.
thats when the probs began and i cudnt regain control of my iphone coz the iphone froze and a restart would just show black and white lines going across the iphone.
so i did a restore of 1.0.2 thru itunes but i now noticed that my sim card isnt functioning again.
so i ran anysim1.01 again.
during its procedure, it gave an error saying 'Couldn't locate bytes to pach'.
thats when i found out that i have to revirginize the iphone.
i did that successfully too using this link: http://*****************************...irginizingTool
after the re-virgnization was successful, i ran anysim1.01 again.
as soon as i accepted the license agreement, the 'Incorrect SIM' error appeared which remained in the background after which anysim began the unlock procedure.
it didnt give me a chance to press ok on the incorrect sim error.
anywayz, this time it went much further and almost had completed when it just froze at the point it said....Starting the CommsCenter.
it stayed there for a very long time and didnt budge.
so i pressed the home button which didnt work either.
thats when i pressed/held the sleep/wake button for a while and got the power down slider.
i clicked on cancel coz all i wanted to do was unfreeze my iphone.
but i was taken straight back to the license agreement of anysim as if i was about to re-unlock it.
i cancelled that and returned to the springboard.
now what do i do from here?
i really dont want to try the same thing again and end up bricking it again.
everythin on the iphone is working except for the sim.
it now gives a 'No Service' and then the msg disappears with all the network bars off.
i get an 'Error' msg when i try to select a carrier from settings.
do i need to revirginize the iphone again?
if yes, can i use anysim1.01 again or do i need to use a much later or stabler version.
I DONT WANT TO UPGRADE TO 1.1.1 AND WANT TO CONTINUE TO USE 1.0.2
shud i remove the sim card from the iphone this time to avoid the 'Incorrect SIM' error from interrupting the anysim's unlock procedure again?
I think my baseband isnt corrupt yet coz the IMEI no. in settings->general->about is same as the one on the back of the iphone.
Can anyone please help me?
Thanx, in advance.