Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 16GB - Activated and jailbroke, but call failed with ATT sim, what to do?

  1. #1
    Default 1.1.4 16GB - Activated and jailbroke, but call failed with ATT sim, what to do?
    OK - OK, when I first got my phone it came 1.1.3 OTB, this was right when ziphone was gaining popularity. I decided to activate and jailbreak it old school, using the #307# method. I never unlocked it, just JB and A, and I had these two problems:

    1. - Sounds were reversed - meaning that sounds would only come out of the speaker when the headphones were plugged in, and no sounds would come out when the headphones were not plugged in.

    2. - Camera is majorly messed up. Pictures have a red hue when first taken and a green hue when viewing a saved picture. This however, only happens when using the camera widget but not when taking pics from the contacts menu, so it must be a software problem.

    So I:

    Did a full DFU restore to 1.1.4, and then used Iliberty plus v 1.3 to jailbreak and activate. Planning to use bootneuter to unlock.


    Problem 1 is fixed, now sounds come through the speaker properly without the headphones being plugged in, must have been a software problem.
    Problem 2 remains, but my larger problem is that -

    When I try to make calls all I get is "Call Failed" and in the upper right hand corner the is only one small bar of service and no carrier logo. I wasn't alarmed by this before because I was running 1.1.1 firmware on 4.03 baseband, so I knew that the calls wouldn't work. Now I'm on 1.1.4 with 4.04.05_G and I'm having the same problem. Either one bar with no carrier logo, or "no service". I have not unlocked yet, but that shouldn't be a problem since I've tried to my friends legit AT&T sim and had the same result.

    I also tried the "caller ID" fix, by turning it on and I've also tried reset and hard reboot.

    So I have a problem with the camera, but I guess not I have the phone problem now too. How the heck do I go about fixing that?

    I've heard that it could be a problem with the comm center or something, but I can't believe that it could be the baseband since I haven't even attempted an unlock yet, just activate and jailbreak.

    Also
    I originally got on 1.1.1 because when my phone was brand new - totally virgin, I was going to activate, jailbreak, and unlock using the #307 method, and I first downgraded from to 1.1.1 from 1.1.3 OTB to run the jailbreak and activation. I did that using the #307 method and i.unlock.no's jailbreak, and that was as far as I took it, I just used the phone as a web browser while doing more research about the "best" method to use as ziphone and other methods were becoming more popular, this was right before geohots discovery of the 4.6 BL unlock/exploit. Recently I decided to use the iliberty and bootneuter method, so I restored from DFU to 1.1.4 and ran the activate and jailbreak using iliberty, and that's where I am now. With these current problems of course.

    So that's how I got to 1.1.1, and to where I am now.

    Next, I'm not an AT&T user, planning on going with t-mobile when this is all done, but was curious why there is still only one bar of service and no carrier logo, since I am now on a firmware and baseband that are compatible. I thought this might have to do with the fact that I still have the apple supplied sim installed in the phone - I obviously know it won't make calls, but I thought - shouldn't I still get service and a carrier logo? so I took it out and put my friends registered ATT sim in, and have the same result - one bar, no carrier logo, and call failed.

    So now what?
    What do I do next?
    Last edited by bobbylight; 2008-05-04 at 11:43 PM. Reason: additional information

  2. #2
    Same here. I've tried reseting by network settings to fix a youtube connection and now I have no network connection / edge whatsoever. Any help? Hard reboot/ soft restores aren't doing anything either.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •