Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlock failed. unable to download firmware

  1. #1
    Default unlock failed. unable to download firmware
    I just bought an Iphone, my iphone comes with Iphone firmware 1.1.1, the latest one, and than I tried anysim 1.1 unlocking mehthod it did says unlock successfully but then when I insert Tmobile chip nothing happends, anyways, I bought IPSF application, and now when I am running there service I am getting this error message.

    unlock failed. unable to download firmware

    My firmware is 1.1.1 I tried to downgrade and all that crap but nothing my modem firmware is 04.01.13_G

    Please help, what should I do...

    any one there
    Last edited by qoogle; 2007-11-04 at 08:14 PM. Reason: Automerged Doublepost

  2. #2
    with IPSF, you need to be connected to a very strong Wifi connection at all times.

    Thats why you're getting these errors.
    myRepoSpace.com - Easily create your own Cydia Repo.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •