Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No IMEI, ICCID, or firmware modem all blank

  1. #1
    Question No IMEI, ICCID, or firmware modem all blank
    Can someone please help ive recently acquired a previously unlocked then updated iphone which i have managed to re activate and install apptap, but when ive tried to re-unlock using anysim it hasn't worked and phone now shows blank spaces where the above settings shoulb be, i live in England and want to use my o2 sim, please help as im a novice trying his best, Many Thanks Dean.

  2. #2
    This have happened to me before, just restored, jailbreak and activate again. (skip the unlocking if u have already done it).

  3. #3
    I have an iphone with bootloader 3.9. This is what I did when this happen to me:
    1) Restore original settings with itunes to version 1.1.0.2. If you can't connect to itunes use ibrick to connect it.
    2) Use Ziphone.

    The problem is resolve, just do the setup again

  4. #4
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    if u have bootloader 3.9 then u should just virginize. if u have bootloader 4.6 then u need to refurbish and re-unlock

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •