Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Done with unlocking...

  1. #1
    Default Done with unlocking...
    But I keep getting 'no services' when I put in my T-Mobile sim card. I have no AT&T sim card to see if it works as I had bought it on eBay. I went through the guides with no errors, from revirginizing to unlocking. I have tried the guides multiple times and are getting frustrated at the fact that it won't accept my T-Mobile card. Can anyone help me?

    *If it matters, the version is 1.1.1.
    Last edited by luckyownz92; 2007-11-02 at 08:42 AM.

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Posts
    75
    Thanks
    1
    Thanked 6 Times in 1 Post
    Did the phone come with 1.1.1? Or did you upgrade it to that? If it was a fresh out of the box 1.1.1, and not upgraded; restore the phone back to 1.1.1 normal. Then follow this guide religiously.
    http://www.modmyi.com/forums/showthread.php?t=13748

  3. #3
    When the owner got it, it was 1.0.2 but then upgraded to 1.1.1 then sold it.

  4. #4
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Try downgrading the baseband and virginizing your seczone then run THE NEW anySIM

  5. #5
    I've downgraded the baseband and revirginized the seczone way too many times for me too count, but it doesn't work.


    *EDIT I just noticed the last owners phone number is still in the phone, does that have any relavance?
    Last edited by luckyownz92; 2007-11-03 at 01:10 AM.

  6. #6
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Quote Originally Posted by luckyownz92 View Post
    I've downgraded the baseband and revirginized the seczone way too many times for me too count, but it doesn't work.


    *EDIT I just noticed the last owners phone number is still in the phone, does that have any relavance?
    Well numbers are tied to SIM cards, but as you said you put in the T-Mobile...
    Hm...

  7. #7
    OK, so I just finished downgrading, revirginizing, then upgrading to 1.1.1. I then followed annual's tutorial but it's still giving me the same thing.

  8. The Following User Says Thank You to luckyownz92 For This Useful Post:

    acaijr73 (2007-11-03)

  9. #8
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Queens, NYC
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Same problem here. Unlocked with iUnlock on 1.0.2, restored, virginized, upgraded fine (never bricked, works perfectly on AT&T sim) but AnySim1.1 said it cannot unlock this phone.... I'm by no means new to seeing a terminal or to OSX, but I have no idea wtf is wrong... Are you only supposed to run AnySim1.1 once after virginizing & upgrading/restoring or will the virginize just not fix iUnlocked phones from 1.0.2 and we need a re-virginize tool from the dev team as opposed to the one currently out?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •