Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: I'm in the Trouble......I No Like!

  1. #1
    Default I'm in the Trouble......I No Like!
    First ..... Thanks to everyone at MMi and Thanks to all the members. I love my iPhone and you guys made it easy to work with.

    Ok, Enough with the sucking up, I have some problems with a paperweight. Let's see if I can explain this correctly.

    A friend bought an unlocked phone from ebay (so I have no idea how it was unlocked). He saw my cool azz phone and wanted the same so he tried to mod his phone and... yup, 1.1.1 bricked it! I now have had the phone for about five days and I'm ready to shove it up his ..... but he's a friend so the trail goes on.

    So far I've triend to downgrade to 1.0.2., tried virginize it, I've tried unlocking the 1.1.1 and I still get the same thing Incorrect Sim or The iPhone "XXX" could not be restored. An unknown error occurred. Basicaly everything I tried has giving me some sort of a problem.

    I would love to restore the damn thing to a "out of the box" state. I can't figure it out when restores will not work.

    I'm running iTunes 7.4.3 and his iPhone is 1.1.1.

    Any suggestions on what I should try next?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Bay Area, CA
    Thanked 33 Times in 26 Posts

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts