Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: please help?!

  1. #1
    Default please help?!
    Hey guys i've searched around a lot and haven't been able to find a good answer. I have an unlocked iphone thats still on version 1.0.2 and im trying to figure out the easiest way of upgrading it to 1.1.4. Like i said i've searched this forum up and down and haven't found an answer so there's no flaming needed. thanks in advance.
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*

  2. #2
    Id just upgrade it to 1.1.4 with itunes. Then use Ziphone to unlock it once ur firmware is at 1.1.4.

    Just my 2cents

    Others might have better suggestions

  3. #3
    k thanks...thats what i was thinking too....is there a chance it will brick my phone?
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*

  4. #4
    It shouldn't my buddy did the same thing and everything went smoothly

  5. #5
    ok....i went to this thread http://www.modmyi.com/forums/showthr...phone+download to download ziphone but it download iliberty is that the same thing? in the application it says something about need to downgrade for 1.1.2 or newer so since i have 1.0.2 i don't need to check that box correct?
    Last edited by Blackstev08; 2008-04-25 at 05:46 PM.
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*

  6. #6
    http://www.ziphone.org/

    is where u get ziphone

    Iv never used iLiberty... Sorry

    and you need to first update ur firmware to 1.1.4 before u even go ahead and and unlock/jailbreak it...
    Last edited by MariJ; 2008-04-25 at 05:45 PM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to MariJ For This Useful Post:

    Blackstev08 (2008-04-25)

  8. #7
    k thanks man! i hope this works lol
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*

  9. #8
    Im sure it will

  10. #9
    it won't let me unzip the file cause it says i need .net 2.0 or something

    k i downloaded the new file i needed to unzip everything....since im using tmobile i won't need to activate the phone right?
    Last edited by Blackstev08; 2008-04-25 at 06:34 PM. Reason: Automerged Doublepost
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*

  11. #10
    just remember that if you use ziphone then you will want to d/l bootneuter and upgrade the bootloader. ziphone perma downgrades your bootloader so you will need to run it. its an option with pwnage or you can simply d/l the app separately and ssh it up to your phone.

  12. #11
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    his phone is a 1.0.2 otb so it's original bootloader is already 3.9bl. no need to upgrade to 4.6

  13. #12
    thanks for all the help guys...just got done upgrading and have it jailbroken, activated, and unlocked
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •