Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PLEASE HELP...iphone stuck on apple logo first on dock cable->iTunes screen

  1. #1
    Unhappy PLEASE HELP...iphone stuck on apple logo first on dock cable->iTunes screen
    i just followed poetic_folly's guide to go from unlocked 1.0.2 to 1.1.1 and it worked great..
    and then i put in the appSupport file from international caller ID fix thread which i had d/led earlier from this site

    now when i try to restart my iphone it gets stuck on the apple logo screen and then i tried to restore to 1.0.2 by pressing option button but i got a message saying could not restore and now i am stuck with the screen of dock cable -> iTunes...

    i have searched everywhere but just cant find the solution please help....

  2. The Following User Says Thank You to saurabhbatra For This Useful Post:

    coiledserpent (2007-10-30)

  3. #2
    iPhone? More like MyPhone coiledserpent's Avatar
    Join Date
    Sep 2007
    Location
    Galway, Ireland, Ireland
    Posts
    120
    Thanks
    14
    Thanked 1 Time in 1 Post
    try using ibricker to boot it m8

  4. #3
    Default i think i am out of the mess
    i have been able restore my firmware 1.0.2 and everything seems to be working for now keeping my fingers crossed...

    i am surprised my unlock survived the process of restoring and now the question is should i try going to 1.1.1 or not...??? and should i again revirginise it or just update to 1.1.1
    Last edited by saurabhbatra; 2007-10-30 at 11:06 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •