Page 6 of 8 FirstFirst ... 45678 LastLast
Results 101 to 120 of 152

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Uber 1.1.1 unlocking (15 minutes) no down grading Mac or PC!

  1. #101
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Massachusetts
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I dont see BSD in my options on app tap what do i do?

  2. #102
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Orlando FL
    Posts
    767
    Thanks
    17
    Thanked 23 Times in 22 Posts

    ok it finally worked one time. i treid tons of different ways now

    every time i get the incorrect sim card, or invalid thingy why???? i use att i dont have a stuipd sim or anythign please help no one has ever answered me :-/
    Last edited by pingwhen; 2007-11-05 at 02:19 AM.

  3. #103
    so given the solution by jacobzking to unlock without a mac
    this without a doubt seems like the simplest method
    Can anyone confirm that this method will work and a new iphone 1.1.1 which is not and will not first be activated with at&t and where i want to unlock and activate with a different international carrier ( i already have a 1.0.2 working on this carrier)

  4. #104
    This method surely works man.. I unlocked 3 already. i've uploaded it on my Blog as well. It contains screen shots as well. So its easy for noobs like us. ! This method is BOX PACKED iPhones with 1.1.1 . THough i havnt got my youtube workign till now. But will Do.

    Quote Originally Posted by Ems5000 View Post
    I dont see BSD in my options on app tap what do i do?
    Try updating ur installer again. Once you upgraded, you shud c it.

    Quote Originally Posted by cmyk328 View Post
    Please verify: In "Step 1" -- (first take out your brand new iPhone from the box and put your sim in ur iPhone as shown below)

    The "sim" is my own sim from another carrier, not the one that came with the phone, correct?

    Thanks for the detailed instructions.
    Hey man.. Ya the sim you pop into the phone in the starting is the NEW one which you want to get it runnin. not AT&T.
    Last edited by arjunn7; 2007-11-05 at 07:31 AM. Reason: Automerged Doublepost

  5. #105
    hi... probably been almost a week since my first post about sharing via non-rapidshare ...

    anyone actually listening??? can share via non-rapidshare links.. i cannot download them

  6. #106
    Default pls help
    my firmware ver is 03.14.08_G
    What can i do.
    Thanks

    guys i need help. how do i respore my iphone back to version 1.1.1. to be able to use this new method to activate mit. i had unlocked it before now. i restored it about 2wks ago and since then, i have been struggling with it.
    pls help guys.
    Last edited by obisteve; 2007-11-05 at 10:23 AM. Reason: Automerged Doublepost

  7. #107
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    If you're having problems with jailbreakme.com try jailbreak.iphone-unlocker.co.uk/y.tiff

  8. #108
    Hi,
    Could you tell me how did you browse the contents of your iPhone. i.e. go to the var folder etc.

    I cant seem to be able to connect (SSH) to the iphone.

    Regards

  9. #109
    iPhone? More like MyPhone StrictlyBusiness's Avatar
    Join Date
    Sep 2007
    Location
    St. Paul, Minnesota
    Posts
    146
    Thanks
    24
    Thanked 14 Times in 10 Posts

    Mine seems stuck on the apple screen.... any suggestions?

  10. #110
    Green Apple
    Join Date
    Oct 2007
    Location
    Bay Area baby
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I unlocked my sister and brother's iPhone using this method, it worked perfect about a week ago.

    I bought an iphone for myself, and tried this method again, and again and again... it's not working for me.

    I keep getting the

    INCORRECT SIM
    This iPhone must be used with an approved SIM.

    Can anybody please help...

    Btw, my serial # is on 44... The highest out right now I think.

    Please help!

  11. #111
    Amazingggggg!! Worked Perfectlyy!!
    Unlock iPhone successful!! thanks modmyi!!

  12. #112
    I've followed everystep in guide, and it's all worked out perfect except for youTube. When I open the youtube app, it shows all the vids, the pics, descriptions, etc... But when I try to play I get an "error playing movie" message. Any ideas?

  13. #113
    i could not find "Comunity Sources" inside of installer ..... help

  14. #114
    Default Still can't get the phone unlocked with AnySim 1.1!!!
    Guys, I have been trying this for over a week now with two different iphones and still no luck. The instructions were detailed and concise and I was able to get everything done, but the phone has no signal on my T-Mobile card. The phone does recognize the number in contacts and the carrier, T-Mobile in Settings, but cannot make/receive calls. Did I do something wrong? It was also important to note that I originally used AT&T card to restore the phone and ran it through jailbreakme.com, downloaded the necessary applications and when I got to the AnySim part, I took out the AT&T card and put in T-Mobile and got the phone unlocked. No signal, no carrier name, nothing. Went to settings and and found the carrier T-Mobile along with AT&T, cannot select either. Also went into Contacts and my phone number is there, just no signal!

    Also, wanted to let you know the phone was running in AT&T, activated and out of the box, locked. Is there any specific instructions I should do to make it 100% "new" out of the box? Does "RESTORE" in iTunes take care of the problem? Do I need to put in T-Mobile sim and then restore the phone via iTunes and start the process over again?

    Any help would be greatly appreciated! THANKS!

    Quote Originally Posted by mark wetzel View Post
    i could not find "Comunity Sources" inside of installer ..... help
    Community Sources may already been installed, just check the "uninstall" button and you should see it there. The latest version of jailbreakme.com installs everything you need, just check the "uninstall" and make sure you have Community Sources, BSD Subsystem, and OpenSSH. If you are missing any of these, just go to "install" button and find these apps.
    Last edited by z24skibum; 2007-11-08 at 09:30 AM. Reason: Automerged Doublepost

  15. #115
    Does this work for non virgins?

  16. #116
    Default Please Help...
    Quote Originally Posted by jkfox121 View Post
    I've followed everystep in guide, and it's all worked out perfect except for youTube. When I open the youtube app, it shows all the vids, the pics, descriptions, etc... But when I try to play I get an "error playing movie" message. Any ideas?
    Anyone else ever have this problem? Please help....

  17. #117
    Hi, I had a version 1.1.1 whick I downgraded, by mistake my brother upgrade it with itunes, then I tried this solution,I didn't need to go deeper, now my phone is fully functional and with the new version....Thanks a lot....Tommy

  18. #118
    The updated AppSnapp from jailbreakme.com automatically activates youtube. So now you can skip step 3.
    Last edited by kht617; 2007-11-08 at 10:49 PM.

  19. #119
    I did it and it work perfectly, took me probably 15-20 mins the most including the process of unlocking.
    Easier to do than other processes.
    Thanx JACOBZKING

  20. #120
    Default youtube problem
    Quote Originally Posted by vidal161 View Post
    why doesnt youtube work on my iphone? i tap on the youtube it say "you must first connect to itunes with an internet connection to enable youtube." Then when i connect the phone to the computer and open up itunes i get an error message saying " We could not complete your itunes store reguest. A secure network connection could not be establish. Make sure SSL 3.0 or TLS 1.0 is enabled in the internet options control panel, the try again." But i already try that and did not work. any help or suggestions will be greatly appreciated. thanks
    can someone plz help me?

Page 6 of 8 FirstFirst ... 45678 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •