Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Revirginised, Upgraded, Jailbreaked, but can't simunlock!

  1. #1
    Default Revirginised, Upgraded, Jailbreaked, but can't simunlock!
    Been following the new unlocking guides,

    Virginised my iPhone
    Did the pre-update in independance
    updated to 1.1.1
    jailbreak/activated

    Came to this page:
    http://modmyi.com/wiki/index.php/Unl..._iPhone_anySIM

    But AnySIM 1.1 won't work, It loads the splash screen but the 'slide to unock' doesnt move and the program exits after a few seconds :-(

    Anyone got any ideas?

  2. #2
    Have you tried reinstalling anySim? I would start there.

  3. #3
    I tried the 1.1 (non 'p') version and it worked ok. Phew Thanks alot.

    Just a quicky, which Installer.app package do i use? I tried Installer1.1.1.rar & It comes up with the main screen and then goes back to the homescreen

    thanks again

    Nevermind, got it, thankyou
    Last edited by noog; 2007-10-29 at 03:58 PM. Reason: Automerged Doublepost

  4. #4
    I have the same problem, when I enter installer it is froozen and i can't click anything, get thrown back to desktop after a few secs, how did you fix it?

  5. #5
    uhhh i had same problem, but I did it 2 weeks ago. I dont have iPhoe here to see exact way, but I'll try to explain

    use winscp to connece to your iphone via wireless (user root , pass dottie or alpine), then go to applications, then right click anysim1.1.app and go to 'properties'. U should see a four digit number (i forgat what is the name of that code), probably 0644 or something like that, and change it to 0755. Now double click to anysim1.1.app, and do the same think (right click>prop>0755) with the file named anysim1.1

    Now reboot your iPhone, and try to run anysim 1.1 again

    hope this will help ya

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •