Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Anysim 1.1.1 problem

  1. #1
    Exclamation Anysim 1.1.1 problem
    may anybody help me I've gone through the reviginize and downgrade and upgrade. All work but i still cant unlock my iphone. It says sucessfull but it just doesnt work please help tgis is my third thread still no answer. Thanks for any replies

  2. #2
    I have had the same problem with a couple of phones now. The only connection I can see is both phone had no SIM when I go them so I used my SIM which was in my phone when i ran anySim. I wonder if iphone writes something to the SIM which causes anySIM to fail on subsquent trys?

  3. #3
    in installer add the following source:
    http://i.unlock.no

    it should have all of the stuff that you need and more to get your iphone;
    I mean, this source helped me out with my problems, and if you go to more info it tells you what you need to do

  4. #4
    Hey. I just revirginised a phone where I had this problem (using i.unlock.no tools) then restored with itunes and jailbroke etc and ran anySIM...this time with a new SIM (i found an old prepaid SIM from OS) and this time it worked.

    I did exactly what I had done before. the only difference was I used a virgin SIM rather than one I had used for a previous unlock. I think it has something to do with the IMEI? not sure.

    But the virgin SIM seems to work.

  5. #5
    I get and error out of anySIM off of the i.unlock.no site: anySIM can not unlock this phone. This is the third time I've tried to unlock, with only the default AT&T SIM. As a side note, oneSIM wont lock the phone also.

    I'm running 1.1.1 (3A109a) and Modem Firmware 04.02.13_G

    Thanks,

    Denis

    Got it working, had a problem with the sound not working, ended up being the switch on the side was turned on.. Man am I slow or what?
    Last edited by dgdimick; 2007-12-06 at 04:22 AM. Reason: Automerged Doublepost

  6. #6
    Default No results
    my iphone was unlocked with at&t. i wasint happy with the service so i got it disconnected i then used anysim to unlock my iphone it said unlock successful but when ever i put my other carrier sim in it shows no bars.
    or sais no service what did i do wrong?????

  7. #7
    Quote Originally Posted by dgdimick View Post
    I get and error out of anySIM off of the i.unlock.no site: anySIM can not unlock this phone. This is the third time I've tried to unlock, with only the default AT&T SIM. As a side note, oneSIM wont lock the phone also.

    I'm running 1.1.1 (3A109a) and Modem Firmware 04.02.13_G

    Thanks,

    Denis

    Got it working, had a problem with the sound not working, ended up being the switch on the side was turned on.. Man am I slow or what?
    I know its probably too late now but the reason its not working is because 1.1.1 should be running a baseband of 04.01.14_G not the .02 you stated. Hopefully this can help someone else in the future though

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •