Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Did everything right and still no unlocking... HELP!

  1. #1
    Default Did everything right and still no unlocking... HELP!
    I live in Germany and use a standard T-Mobile SIM card. So I received my unlocked 1.0.2 iPhone yesterday and it was working perfectly with the new service. I found out about the upgrading to 1.1.1 with the guide I found on Hackint0sh here: http://www.hackint0sh.org/forum/showthread.php?t=12817

    Everything went fine, until I was supposed to unlock my iPhone via AnySIM. I had my T-Mobile card inserted, started the app, but nothing changed at all within the phone. So I just continued with the old activation version (OLD 6. ACTIVATING METHOD of the guide)... but still nothing!
    So I retried the whole procedure... Jailbreak... Unlock, but with the AT&T card I received with the phone. AnySIM said it couldn't unlock since it has been used before (as the guide says may happen), so I tried the activation again... still nothing!

    Can anyone tell me what I am doing wrong? Or what I am missing out, I am really confused and wish I never upgraded, since the iPhone worked great yesterday with 1.0.2



    Thanks!

  2. #2
    This may be a dumb assumption, but after uploading AnySim 1.1, you also need to change the permissions on the file to 755. I had the same thing and when I changed the permissions, everything went fine.

  3. #3
    Thanks I will try that. Can I just rename the lockdownd's again and retry the whole process as of AnySIM, or will I have to do the entire jailbreak again?

    Okay... So I just ran through AnySIM again after specifically checking the permissions... but I still get the "Incorrect SIM" notice after restarting my iPhone

    Help, anyone?
    Last edited by Racing.Ray; 2007-10-29 at 02:50 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •