Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AnySim Issues

  1. #1
    Default AnySim Issues
    AHH!!! I'm driving myself bonkers! I think I must have done the entire downgrading, upgrading, unlocking process a million times; I can do it in my sleep.

    My problem, which I had posted earlier and received no response, is that I had a 1.02 unlocked phone, I downgraded the baseband, then upgraded to 1.1.1 according to the steps listed in the guides. I get stuck, very frustratingly on the last step, which should be the easiest.

    I Run anysim App from the phone, and it runs its process smoothly, indicated by a success message, however, even after rebooting, the phone is not unlocked! It still won't take my T-Mobile Sim.

    I think I ay have repeated the downgrade process a couple of times to try it over, I guess if worse came to worse I can unlock on 1.0.2, but why?

  2. #2
    ive had teh same problem today, unlocked over 50 phones now, but this one is giving me a pain in the arse, strange thing, when i downgraded (to redo the whole process) in v.1.0.2 it was unlcoked and work, upgraded to 1.1.1 and my sim didnt work in it, heres the curve ball, the guy who i unlocked it for, his card worked in it no problem. but not his wifes card (it was her phone) i think theres a bug in anysim 1.1, im gonna get teh patched version.

  3. #3
    so does that mean u r waiting for the updated one to b released or is it already out.

    I too have unlocked a ton of iphones and my wifes phone is the one i'm having problems with.
    is there anything else we can do?

    so does that mean u r waiting for the updated one to b released or is it already out.

    I too have unlocked a ton of iphones and my wifes phone is the one i'm having problems with.
    is there anything else we can do?

    so does that mean u r waiting for the updated one to b released or is it already out.

    I too have unlocked a ton of iphones and my wifes phone is the one i'm having problems with.
    is there anything else we can do?
    Last edited by doutreo; 2007-10-29 at 11:05 PM. Reason: Automerged Doublepost

  4. #4
    Any updates? I'm having the exact same problem. Desperately need help...

  5. #5
    Default AnySiM problems
    Hi I seem to have the same problem as you guys. These are the steps that I followed:

    1. I bought a 1.0.2 iphone, never messed with it.
    2. I upgraded it to 1.1.1 using iTunes when the SW came out
    3. I used jailbreakme.com to jailbreak it which also installed the installer on the phone as well as the community sources. My phone was already unlocked via iTunes and ATT's SIM so the jailbreak didn't mess with the activation and everything continued to work fine with the addition that I can add third party apps.
    4. I added the BSD Subsystem via the installer
    5. I added the unlocking tools to the Installer sources from http://i.unlock.no which gave me the AnySIM 1.1 and OneSIM 1.1
    6. I replaced the SIM with a T-Mobile SIM card and restarted the phone. I got an error that the SIM is not valid but I was allowed to proceed. My phone was not connected to iTunes or to my computer at all during this process.
    7. I didn't see a "NO SERVICE" text but rather 1 small bar with no provider info
    8. I ran AnySIM and it completed the process with success. However the T-Mobile card was still not recognized.
    9. I restarted the phone and I got the "Different SIM detected" message.
    10. I put the old ATT sim in the phone after and restarted the phone and that works fine, I can use all features of the iPhone.
    11. I read on another forum that restoring the device with 1.1.1 could help in my situation so I did that.
    12. I followed steps 3-5 again.
    13. I used OneSIM with my ATT SIM in the phone and it completed with success.
    14. I replaced the SIM with my T-Mobile SIM and again I didn't see a "NO SERVICE" text but rather 1 small bar with no provider info.
    15. I ran AnySIM again which completed with success but yet the T-Mobile SIM is still not recognized and I am back to step 9.

    I've tried the above several times with no luck. Then I use OneSIM and then restored it with iTunes but disconnected it before it got activated. I tried to use http://jailbreak.com again as described in many posts online starting with the activation screen but AppSnapp wouldn't do anything. I activated the phone via iTunes and the phone wasn't jailbroken, so I just left it alone and trying to compare notes with others.

    It seems that something with the AnySIM or the AppSnapp process doesn't work for all iPhones. Hopefully someone will figure out what's going on.

    Environment:
    WinXP, iTunes 7.4.3.1, iPhone version 1.1.1 (3A109a), iPhone Modem Firmware (04.01.13_G)

    If anyone has had the same problem and resolved it please provide details.

    Thx

  6. #6
    Default anysim
    i recently unlocked two out of the box iphones,with version 1.1.1
    i used uber unlocking guide,but i left original att sim in till i was done,then i put my t-mobile sim in to test with,all worked fine on both phones

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •