Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: I got no wi-fi during activation

  1. #1
    Default I got no wi-fi during activation
    Hi everybody,

    I unlocked 3 iphone but when i was trying to unlock the 4th I had some problem with the wi-fi at home and mi phone blocked (touch screen was not respondind).

    I resetted the phone (keeping pressed home+sleep for some secs) and now in the settings i have a greyed "no Wi-Fi".

    I tried to restore from iTunes (never used anySim) but still no wi-fi.
    Then I tried this
    but on the MobileTerminal i got this error:
    Error: Failed to download .FLS: Could not verify downloaded image.Done

    Does anybody have any idea?

    Thanks a lot in advance.

  2. #2
    could be pooped, run ieraser before you run, bbupdater -f *.fls -e *.eep that usually solves my problem. make sure they all have permissions set to 775

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts