Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphonesimfree error please help !!!!

  1. #1
    Default Iphonesimfree error please help !!!!
    Ok so i run iphonesimfree on my phone that i virginized then upgraded to 1.1.1 but downgraded back to 1.0.2. After running iphonesimfree and it validates and does everything i get:

    Unlock Failed. Error in server communications.

    Please help me what do i do ???

  2. #2
    I am having the same error. Did you find a solution yet?

  3. #3
    Quote Originally Posted by lardawge View Post
    I am having the same error. Did you find a solution yet?
    Ditto!
    Don't ask God for the way to Heaven, He'll show you the hardest way!

  4. #4
    Im having the same problem. Worked fine in 1.0.2 then virginized my phone and upgraded to 1.1.1 and everything worked fine except iPSF. I tried numerous times, I then took someones advice of downgrading to 1.0.2 and trying it. I still get 'error in server communications' anyone have a fix yet?

  5. #5
    Guess I'll bump this...got the same thing...
    Here what happened to me: http://www.modmyi.com/forums/showthread.php?t=15890
    Last edited by um_fan; 2007-11-14 at 06:22 PM. Reason: wrong link

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •