Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 5A240D with AT&T - Unlock with 1.1.4?

  1. #1
    Default 5A240D with AT&T - Unlock with 1.1.4?
    I currently have 1.1.4 not unlocked and not activated. Just jailbroken. Since I have AT&T there was no need to do the unlocking and activation. The 5A240D documentation for PWNAGE says I need to have 1.1.4 unlocked and bootneutured to load 5A240D 2.0 beta. Is this step still necessary if you are using AT&T?

    Also, if I unlock with 1.1.4, bootneuter, etc. with AT&T then go to 5A240D can you still reverse back to just the regular just jailbroken 1.1.4? I am dying to get this Exchange support!

    Thanks in advance!

  2. #2
    yes you must bootneuter otherwise you will get stuck with PSoD(Pink Screen of Death) just open up pwnage tool load NORMAL 1.1.4 then click iPwn follow everything the click iPSWBuilder and create a CUSTOM 1.1.4 firmware load it throught iTunes and then follow the last step again but with a CUSTOM 2.0 firmware. foolow thse directions or you could end up with a bricked iPhone like me this morning but apple replaces it for free

  3. #3
    Thanks. Once you bootneuter can you go back?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •