Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help with Terminal.... Upgrading to 1.1.1... please advise!

  1. #1
    Unhappy Need help with Terminal.... Upgrading to 1.1.1... please advise!
    Im following this tutorial:
    http://modmyi.com/wiki/index.php/Dow...nd_OS_X_iPhone
    Im trying to virginize my ipod and when I get to the step where norz backs up into a file called seczone.backup
    terminal just hangs in there saying:

    "geohot's nor dumper
    all your norz are belong to us
    super fast...just the way i like it
    Dumping: A03FA000-A03FC000
    Waiting for data..."
    and does not happen a thing after that... im stuck in the tutorial's step by step.... could anyone please advise? thanks!

  2. #2
    did happened to me, i quit terminal, log in back, type cd /usr/bin then type ls then continue the rest. 3 times i have to do this, at last it goes through..

  3. #3
    thanks for your quick reply, Ill try it right now!

  4. #4
    I'm having the same problem. Retried the terminal multiple times without success. I've even rebooted iphone and started fresh.

  5. #5
    Default Trapped at "Invalid SIM" message.
    I wonder if there is a real way to virginize an iPhone within OSX, which has been previously unlocked and failed later.
    This one started new at 1.1.1 and got activated-unlocked via Independence and anySIM (after downgraded to 1.0.2), and then returned to 1.1.1 with Independence's pre-upgrade.
    Everything worked fine until somehow it stopped making calls. It could receive but not dial.
    I tried downgrading the baseband to v.3.x under 1.0.2 and what I got was every SIM, even AT&T's, unrecognizable or invalid.
    Then I finally got to this point: "virginizing". I had a lot of problems making the norz stuff run (I guess somehow cyberduck connected to the iPhone at the same time terminal was processing had something to do, as norz ran after cyberduck quit). Anyway, it finally ran, and just after restore with the 1.0.2 downloaded file, and the whole painful 'via crucis', I got the same invalid SIM message. Turned off and on the iphone again, and surprise! It got completely stuck at the emergency call pad. I could not even turn the phone off and almost panicked.
    After minutes of connecting, disconnecting, trying to shut down, soft-reboot, praying and almost smashing the darn thing, it suddenly came alive again... and guess what? Still "The SIM installed is not valid..." message with the AT&T one in.
    Frustrating!
    Can anybody with more expertise supply some light here?
    Thank you.
    Last edited by pacabululu; 2007-11-17 at 02:21 AM. Reason: Correcting results. Add platform details.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •