Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage Users - Can You Help?

  1. #1
    Default Pwnage Users - Can You Help?
    Hello,

    I've tried the pwnage package twice and everything has gone well until I get to the very end and itunes just asks me whether I want to activate my iphone through the normal process. I am in the UK and we have to register with O2.

    My first pwnage attempt was last night and the whole thing was fine until the very end. This morning I made my second attempt (I'm not technical but followed the on-screen guide) and the pineapple logo came up along with the little man when it was in recovery mode. I had obviously done a few things right the night before!

    I followed the same process but when I got to the bit where it asks you to tick boxes such as 'enable baseband update' it only had the 'activate phone' box ticked/checked. I decided to just follow that rather than tick any other boxes.

    When I got to the end the same thing happened again with the itunes activation page. It simply prompts me to activate my iphone with O2.

    So.....Am I doing something wrong? My original firmware was 1.1.2 but is now 1.1.4.

    Can I reverse the process so that I have no pineapples and can activate via the normal process OR could I use Ziphone now?

    Any advice would be appreciated.

    Update....

    I restored it with itunes and it's now set at version 1.1.4

    Any thoughts on what I should do next? Has nayone on this site actually used pwnge?
    Last edited by GBH9880; 2008-04-15 at 01:45 PM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by GBH9880 View Post
    Hello,

    I've tried the pwnage package twice and everything has gone well until I get to the very end and itunes just asks me whether I want to activate my iphone through the normal process. I am in the UK and we have to register with O2.

    My first pwnage attempt was last night and the whole thing was fine until the very end. This morning I made my second attempt (I'm not technical but followed the on-screen guide) and the pineapple logo came up along with the little man when it was in recovery mode. I had obviously done a few things right the night before!

    I followed the same process but when I got to the bit where it asks you to tick boxes such as 'enable baseband update' it only had the 'activate phone' box ticked/checked. I decided to just follow that rather than tick any other boxes.

    When I got to the end the same thing happened again with the itunes activation page. It simply prompts me to activate my iphone with O2.

    So.....Am I doing something wrong? My original firmware was 1.1.2 but is now 1.1.4.

    Can I reverse the process so that I have no pineapples and can activate via the normal process OR could I use Ziphone now?

    Any advice would be appreciated.

    Update....

    I restored it with itunes and it's now set at version 1.1.4

    Any thoughts on what I should do next? Has nayone on this site actually used pwnge?
    Since you have restored back to stock 1.1.4, just use the new pwntool 1.1 to re-pwn your phone. when you get to the stage of selecting "enable baseband update"..check that. check "neuter bootloader", check "activate phone" and do not check the "custom pictures". In no case would I use ziphone yet. Once you have pwned you phone. That part you will not do again. You can use the Make IPSW to create a new custom firmware when apple updates the firmware.

  3. The Following User Says Thank You to hiflyer For This Useful Post:

    GBH9880 (2008-04-16)

  4. #3
    Thanks for your help hiflyer. I am still confused though! I ran through it again today and took your points on board but it's still returning to the itunes 'activate with O2' page. I thought that pwnage did all of that?! I will restore and try something else...unless you advice against it. What about iliberty?

  5. #4
    Pwnage tool is very powerful, provided it is used properly...

    The first time I used it, I made an awful mess of things...

    So, here is a quick rundown of what should be done...
    (This list is from the VERY beginning, assuming the iPhone is brand new out of the box)

    1. Turn the iPhone on in restore mode.
    2. Plug it into the dock and wait a moment for iTunes. Close iTunes.
    3. Open the PwnageTool and load your stock 1.1.4 Firmware by clicking "Browse .ipsw".
    (You must have downloaded the stock Apple Firmware for the above step, to find it just google "iclarified +iphone firmware")
    4. After the PwnageTool has loaded the firmware, click "iPwner".
    5. Your iPhone will do a little song and dance. Wait for it to restart and run through the code, etc.
    5. Once the iPhone has restarted go back to the PwnageTool, click "IPSW Builder", Save your file somewhere easy to find.
    6. Make sure your iPhone is in restore mode once again, and plug it in.
    7. Wait for iTunes to open and tell you that your iPhone is in restore mode.
    8. Press and hold the "option" key on the keyboard and click "Restore" in iTunes
    9. It will ask you to confirm, click Yes then locate your custom firmware and use it to restore your iPhone.

    -------
    You use the PwnageTool to unlock the phone(for use with custom Firmware) and again to create the custom Firmware that will be loaded onto the phone.

    You use iTunes to load the custom Firmware onto the iPhone through the Apple Restore Process.
    -------

    The process of loading firmware onto the iPhone will take some time, I would say anywhere between 5 and 10 minutes. The whole process should take around 20 - 25 minutes to complete.

    Hope that helps, and I hope you are able to make sense of it.

  6. The Following User Says Thank You to Fishguy For This Useful Post:

    GBH9880 (2008-04-16)

  7. #5
    Fishguy

    Thanks for your help. I have actually now used iLiberty and the iPhone is working fine except that the unlock failed twice. The iPhone will accept my sim card but will not allow me to make calls or send text messages. Should I try the 'unlock with 3.9FB'??

  8. #6
    Unfortunately I am completely unfamiliar with anything outside of the PwnageTool...

    Best of luck figuring things out though!!

  9. #7
    Update......I did use the unlock with 3.9 FB and everything is working great, even the bluetooth in my BMW works great.

    Thanks to Fishguy and all of the developers who support noobs like me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •