Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 1.1.1 running very slowly after attempted unlock

  1. #1
    Unhappy Iphone 1.1.1 running very slowly after attempted unlock
    I bought a iphone at firmware 1.1.1 and attempted to unlock it. I followed the instructions and made a mistake so upgraded and down graded again. When i activated at 1.0.2 and then tried to connect to my wireless network the phone just seem to freeze so i restarted it. Now the phone is running very very slowly and i cant do anything on it. It is still jailbroken but can connect via putty or winscp as it doesnt get a wireless signal so no ip address. i can connect via ibrickr and the iphoneinterface.
    Im sure its the wireless service but how do i disable it? Ive tried a firmware upgrade but still doesnt solve the issue. Downgraded back to 1.0.2 and ran the jail break stuff via ibrickr.

    PLEASE HELP

    I have a windows system so please only give tools that i can run on windows

    Thanks in advance

  2. #2
    Somebody Helllllllpppppp

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    1
    Thanked 3 Times in 1 Post
    hey there, i had this happen before, you need to restore the phone, actually use the restore button in itunes, i had to use itunes 7.4.2 to recognize my phone correctly, i dont know if your going to need 7.4.2, but if nothing works use that version, but restore with the 1.1.1 firmware image

  4. #4
    My first attempt at 1.1.1 yesterday caused this problem too. The keyboard was so slow in responding, I could no longer type. For some unknown reason, it just cleared up. I had another problem with space allocated to "other" so I restored to a factory fresh 1.1.1 and everything is running smoothly now. I suggest a complete restore and then use the "one click windows" jailbreak posted by ReVan. It works great and is so easy.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •